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構造バイオインフォマティクス基礎   2011 年 4 月 27 日（木） 

X 線結晶構造解析における構造バイオインフォマティクス 

(1)  分子置換法を使ってタンパク質の立体構造を決定してみよう。 

(2) Coot で分子モデルを電子密度に合わせてみよう。 

東京大学 大学院農学生命科学研究科 応用生命化学専攻 食品工学研究室  永田 宏次 
 
１．背景と目的 
Protein Data Bank（PDB）には 70,000 個以上のタンパク質立体構造が登録されている。

この情報を利用して、すでにアミノ酸配列類似タンパク質の立体構造が報告されているタ

ンパク質の X 線結晶構造解析を分子置換法により行う。分子置換法を用いれば、配列相同

性 30%以上の類似タンパク質の立体構造情報をモデル（鋳型）として、たいていの場合、

目的タンパク質の立体構造解析が可能である。分子置換法で構造が解けない場合は、単波

長・多波長異常分散法、重原子同型置換法等により構造解析を行う。 
今回、X 線結晶構造解析に用いるソフトウェアパッケージ CCP4 はフリーウェアで、Unix, 
Linux, Mac OSX, Windows で動くので、パソコンでも構造解析が可能である。 
http://www.ccp4.ac.uk/ 
 
２．流れ 
目的タンパク質の選択－human S100A13 
 シグナルペプチドをもたないタンパク質の非古典的細胞外分泌に関わる 
 カルシウム結合タンパク質 
発現系作成 
発現・精製・結晶化 
X 線回折データ取得・処理 
X 線結晶構造解析（分子置換法、単波長・多波長異常分散法、重原子同型置換法） 
構造精密化・確認・PDB への登録の仕方の説明 
 
３．実習 
提出課題１ 以下の実習で最終的に作成した PDB ファイルを 
  aknagata@mail.ecc.u-tokyo.ac.jp  に送ってください。 
  不完全な状態でもかまいません。 
提出課題２ 講義の感想を 10 行以上書いてください。 
  良かったことでも、厳しいご意見でもかまいません。 
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１．アグリバイオ講義 HP から、圧縮ファイル 110427.lzh をデスクトップにダウンロードし、

100427.lzh のアイコンをダブルクリックして解凍する。□ 

http://www.iu.a.u-tokyo.ac.jp/lectures/AG04/index.html 

デスクトップ上のフォルダ 110427 には、以下の 7 個のファイルが入っている。□ 
s100a13.seq  human S100A13 のアミノ酸配列ファイル（一文字表記） 
s100a13.sca  human S100A13 の X 線回折データファイル 

（Denzo/HKL2000 フォーマット） 
  s100a13yobi.mtz human S100A13 の X 線回折データファイル（予備） 
   （CCP4 フォーマット） 
  3NXA_A.pdb human S100A16 の原子座標ファイル 
  1XK4_C.pdb  human calgranulin B の原子座標ファイル 
  1XK4_C_molrep1_refmac2yobi.pdb 構造精密化途中の原子座標ファイル 
  s100a13_refmac2yobi.mtz  構造精密化途中の X 線回折データファイル 
 
２．［この作業は時間節約のため、永田が実行するのを見るだけにしてください］ 

Blast を使って、PDB（すなわち立体構造情報が登録されているタンパク質）から

human S100A13 にアミノ酸配列の類似したタンパク質を検索する。□ 

 
S100A13 にアミノ酸配列相同性が高く、かつ立体構造情報が PDB に登録されている   
タンパク質のリストが出力される。 
この中から、S100A13 の立体構造情報は除外する（S100A13 の結晶構造は未知と仮定   
して講義しているため）。□ 
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また、NMR で決定された溶液構造は、結晶構造に比べて正確さと精密さで劣るので、 
分子置換法のモデルとして用いるには不向きである。ゆえに除外する。□ 
結果として、 
9 個目の 3NXA-A（PDB entry: 3NXA の chain A）が最良のモデルと考えられる。 
まずはこの座標をモデル（鋳型）として用いて分子置換を試みる。□ 
失敗したら、次の候補 1XK4-C をモデルとして用いる。 

 
複数のペプチド鎖を含む場合は、似ているペプチド鎖だけの情報を抽出して、別名で

保存する。例: 1xk4_C.pdb。□ 
 ATOM   1434  N   LYS C   4       9.892  70.055 167.750  1.00 50.82           N   

 ATOM   1435  CA  LYS C   4       9.141  68.965 168.427  1.00 49.76           C   

 ATOM   1436  C   LYS C   4       9.606  67.576 167.983  1.00 46.94           C   

 （途中省略） 

 ATOM   2176  CD  GLU C  92      33.783  49.554 166.930  1.00 44.92           C   

 ATOM   2177  OE1 GLU C  92      34.739  48.784 167.199  1.00 45.60           O   

 ATOM   2178  OE2 GLU C  92      33.105  50.143 167.813  1.00 45.73           O   

 

アミノ酸配列のアラインメントをとると、以下の通り。配列相同性は 30%弱。 
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３．［お待たせしました。CCP4 を用いて、分子置換を行います。ここから皆さんに実行し

てもらいます］ 
まず、デスクトップ上の CCP4i アイコンをダブルクリックして CCP4i
（CCP4Interface）を起動する。□ 

 
 

４．作業ファイルを扱うディレクトリを設定する。 
右上にある Directories&ProjectDir ボタンを押すと以下のウインドウが開く。□ 
Add project ボタンをクリックして、追加された空行に以下のように記入する。□ 
Project: 110427   uses directory: C:/Users/iu/Desktop/110427/ 
Project for this session of CCP4Interface 2.0.6 として 110427 を選択する。□ 
その後、Apply&Exit ボタンを押す。□ 

 

 
 

５．X 線回折データのフォーマット変換（Denzo/HKL2000 → CCP4）を行う。 
左側の作業メニューの黄色いバーをクリックすると種々のメニューが現れる。□ 
Data Reduction → Import Integrated Data → Import Merged Data を選択すると

ImportScaled のウィンドウが開く。□ 



5 

 
以下のようにチェックする。□ 
□ Use anomalous data（異常分散データでないので、チェックをはずす） 
■ Run Ctruncate to convert intensities to structure factors 
■ Keep the input intensities in the output MTZ file 
■ Ensure unique data & add FreeR column for 0.05 fraction of data. 
□ Copy FreeR from another MTZ 
□ Extend reflections to higher resolution: 
（次ページに続く） 
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入力ファイルとして、s100a13.sca を選択する。Browse ボタンを使うと楽。□ 
出力ファイル名が、勝手に指定される（拡張子が.mtz に変わっただけ）。 
In 110427: s100a13.sca 
Out 110427: s100a13.mtz 
その他、入力が必要な項目は、Extra information for MTZ file の波長の値。有効数字

を考慮して、1.0000 (Angstrom)と入力するが、勝手に 1.0 に変換される。□ 
CrystalとDataset nameの入力はしなくてもよいが、それぞれ S100A13、S100A13_01
と入力しておく。 
Data collected at wavelength: 1.0 Angstroms 
Run→  Run Now ボタンを押して、フォーマット変換を実行すると、ファイル

s100a13.mtz が作成される。□ 
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６．分子置換法の準備として、非対称単位中の S100A13 分子数を見積もる。 
（非対称単位 ＝ 結晶中に現れる繰り返し構造の 1 つを取り出したもの。実際の結晶 
 中ではこの構造がある法則にそって前後左右上下に繰り返されている） 
左側の作業メニューから、Molecular Replacement → Analysis → Cell Content 
Analysis を選択すると Matthews のウィンドウが開く。□ 
MTZ file として、s100a13.mtz を選択する。□ 
Use molecular weight: estimated from number of residues にして 
Number of residues: 98 と入力する。□ 
Run Now ボタンを押すと、下の白い枠に、非対称単位中のタンパク質分子数、

Matthews 係数、溶媒含有率、確率（2 通り）が表示される。□ 

 

この場合、非対称単位中 S100A13 が 2 分子含まれると確定した。□ 
 

７．非対称単位中の残基数 196 を入力し、Import Merged Data を再実行する。 
左側の作業メニューから Data Reduction → Import Integrated Data → Import 
Merged Data を選択すると ImportScaled のウィンドウが開く。□ 
基本的に５と同じ設定だが、Extra information for MTZ file 中の 
Estimated number of residues in the asymmetric unit に 196 と入力する。□ 
その後、Run → Run Now ボタンを押すと、すでに同じ名称の出力ファイルが存在す

るという警告メッセージが出るが、Continue ボタンを押して、上書きする。 
これで、human S100A13 の X 線回折データファイル（Denzo 形式。s100a13.sca）の

CCP 形式（s100a13.mtz）への書式変換が完了した。 
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８．Molrep を用いて分子置換を実行する。 
作業メニューから Molecular Replacement → Model Generation → Run Molrep - 
auto MR を選択すると、Molrep のウィンドウが開く。□ 
以下のように設定する。□ 
Do: molecular replacement   performing: rotation and translation function 
Get structure factors from MTZ file 
□ Input fixed model 
□ Multi-copy search 
■ Use sequence 
入力ファイルは以下の 3 つ。□ 
MTZ in: 110427: s100a13.mtz  （S100A13 の X 線回折データ） 
Model in: 110427: 3NXA_A.pdb （立体構造既知配列類似タンパク質 S100A16 
      単量体（chain A）の原子座標ファイル） 
Seq in: 110427: s100a13.seq  （S100A13 のアミノ酸配列。一文字表記） 
出力ファイル名は自動で設定される。 
Coords out: 110427: 3NXA_A_molrep1.pdb 
Run → Run Now ボタンを押すと計算が始まる。□ 
 

 

CCP4Interface の中央の作業ログで、molrep の行を選択した後、右側の View Files 
from Job ボタンをクリックし、プルダウンメニューの View Log File をクリックする

と計算の過程を追うことができる。□ 
ログファイル最終行近くにある解 Summary の wRfac と Scor の値に注目すると、良い
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解がないことがわかる。□ 
実際に、”contrast < contrast_limit, probably it is not solution”というメッセージが出

ていることを確認する。□ 

 

3NXA_A は分子置換のための良い鋳型ではなかったと割り切って、次の鋳型を使って、

分子置換を試みる。□ 
先に行った Blast 検索の結果、次に鋳型の候補となるものは、1XK4-C（PDB entry: 
1XK4 の chain C。タンパク質名、calgranulin B） 
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９．再度、Molrep を用いて分子置換を実行する。 
作業メニューから Molecular Replacement → Model Generation → Run Molrep - 
auto MR を選択すると、Molrep のウィンドウが開く。□ 
以下のように設定する。□ 
Do: molecular replacement   performing: rotation and translation function 
Get structure factors from MTZ file 
□ Input fixed model 
□ Multi-copy search 
■ Use sequence 
入力ファイルは以下の 3 つ。□ 
MTZ in: 110427: s100a13.mtz  （S100A13 の X 線回折データ） 
Model in: 110427: 1XK4_C.pdb （立体構造既知配列類似タンパク質 
      calgranulin B 単量体（chain C）の 
      原子座標ファイル） 
Seq in: 110427: s100a13.seq  （S100A13 のアミノ酸配列。一文字表記） 
出力ファイル名は自動で設定される。 
Coords out: 110427: 1XK4_C_molrep1.pdb 
Run → Run Now ボタンを押すと計算が始まる。□ 
 

CCP4Interface の中央の作業ログで、molrep の行を選択した後、右側の View Files 
from Job ボタンをクリックし、プルダウンメニューの View Log File をクリックする

と計算の過程を追うことができる。□ 
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非対称単位中に S100A13 分子を 1 個置いたときの解。ログファイル最終行近くにある

解 Sol_の Rfac と Scor の値に注目すると、上位 2 個の値が良い。□ 
 
 

 

最上位の解を採用し（S100A13 分子を非対称単位中に 1 個置き）、2 個目の分子を置い

たときの解。Rfac と Scor の値に注目すると、最上位の解（さきほどの 2 位の解）が飛

びぬけて良いので、これを採用する。□ 
2 個目の分子を置くと、1 個だけの時よりも、wRfac 値が下がり、Scor 値が上がる。□ 
このように Molrep を用いる分子置換法により、非対称単位中に S100A13 分子を 2 個

置くことができた。□ 
結晶の最小構成単位の箱の中に 2 個のタンパク質分子を置く位置と向きを検討した結

果、回折データと割とよく合う位置と向きが見つかった、と理解してください。□ 
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１０． Refmac を用いて、まず rigid body 構造精密化（分子の向きの微調整）を行う。 
作業メニューから Refinement → Run Refmac5 を選択すると、Run Refmac5 のウィ

ンドウが開く。□ 
以下のように設定する。□ 
Do: rigid body refinement   using: no prior phase information 
□ Input fixed TLS parameters 
no twin refinement 
入力ファイルは以下の 2 つ。□ 
MTZ in: 110427: s100a13.mtz   （S100A13 の X 線回折データ） 
PDB in: 110427: 1XK4_C_molrep1.pdb  （分子置換法で得られた 
       原子座標ファイル。 
 詳細説明：calgranulin B の側鎖を S100A13 のものに置換し 
      非対称単位の中で X 線回折データに合うように位置と向きを調整した 
      2 分子） 
出力ファイル名は自動で設定される。 
MTZ out: 110427: s100a13_refmac1.mtz 
PDB out: 110427: 1XK4_C_molrep1_refmac1.pdb 
Refiment Parameters で refinement のサイクル数を 20 から 5 に減らしても良い。 
Run → Run Now ボタンを押すと計算が始まる。□ 
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CCP4Interface の中央の作業ログで、refmac5 の行を選択した後、右側の View Files 
from Job ボタンをクリックし、プルダウンメニューの View Log File をクリックする

と計算の過程を追うことができる。□ 
Job が FINISHED になった後、View Log Graph で構造精密化の過程を視覚的に追え

て分かりやすい。□ 
View Files from Job → View Log Graphs でロググラフを開き、Tables in File → 
Rfactor analysis, stats vs cycle を選択する。Graphs in Selected Table → <Rfactor> 
vs cycle で R factor（X 線回折データと立体構造とのずれの指標。小さい値ほど望まし

い）が微減したことを確認できる。□ 
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１１． Refmac を用いて、次に restrained 構造精密化を行う。 
作業メニューから Refinement → Run Refmac5 を選択すると、Run Refmac5 のウィ

ンドウが開く。□ 
以下のように設定する。□ 
Do: restrained refinement   using: no prior phase information 
□ Input fixed TLS parameters 
no twin refinement 
入力ファイルは以下の 2 つ。□ 
MTZ in: 110427: s100a13_refmac1.mtz  
    （rigid body 構造精密化後の X 線回折データ） 
PDB in: 110427: 1XK4_C_molrep1_refmac1.pdb 
    （rigid body 構造精密化後の原子座標） 
出力ファイル名は自動で設定される。 
MTZ out: 110427: s100a13_refmac2.mtz 
PDB out: 110427: 1XK4_C_molrep1_refmac2.pdb 
Refiment Parametersで refinementのサイクル数を 10から 50に増やした方がよい。 
Run → Run Now ボタンを押すと計算が始まる。□ 
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CCP4Interface の中央の作業ログで、2 回目の refmac5 の行を選択した後、右側の View 
Files from Job ボタンをクリックし、プルダウンメニューの View Log File をクリック

すると計算の過程を追うことができる。□ 
Job が FINISHED になった後、View Log Graph で構造精密化の過程を視覚的に追え

て分かりやすい。□ 
View Files from Job → View Log Graphs でロググラフを開き、Tables in File → 
Rfactor analysis, stats vs cycle を選択する。Graphs in Selected Table → <Rfactor> 
vs cycle でサイクル毎に R factor（X 線回折データと立体構造とのずれの指標。小さい

値ほど望ましい）が低下していく様子を確認できる。Graphs in Selected Table → 
<Rfactor> vs cycle でサイクル毎に FOM vs cycle でサイクル毎に FOM（位相の確から

しさの指標。大きい値ほど望ましい）が向上していく様子を確認できる。□ 
 

  
Graphs in Selected Table →  Geometry vs cycle で rmsBOND, rmsANGLE, 
rmsCHIRAL（それぞれ結合長、結合角、不斉性における理想値からのずれ。小さい値

ほど良い）が低下傾向にあればなお良い。  
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Refmac5 を用いた restrained refinement の結果、 
 R factor は 32%、free R factor は 37%まで下がった。 
 （構造精密化計算に使用する回折データは全体の 95%。 
  残り 5%の回折データの R factor を free R factor と呼ぶ。 
  free R factor は、構造精密化が正しく進んでいるか否かの客観的な指標になる） 
 FOM は 70%まで上がった。 
 rmsBOND, rmsANGLE, rmsCHIRA のいずれも初期値より下がった。□ 
 ということで、すべての点において望ましい構造精密化をすることができた。 
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１２． さらに構造精密化を進めるために、Coot を用いて、視覚的に、分子モデルを電子

密度に合わせていく。□ 
Coot Tutorial で Coot の使い方を一通り説明した後、Run Refmac5 の View from Job 
→ Output files ..の PDB ファイルと MTZ ファイルを使って、立体構造モデルを電子

密度に合わせて行きます。 
 
Coot（クロガモ＝鳥）アイコンをダブルクリックして、Coot を起動。Close。No。 
 
まず、構造精密化した原子座標ファイルを開きます。 
WinCoot: File → Open Coordinates…。 
Select Coordinates File: 1XK4_C_molrep1_refmac2.pdb → OK。 

   
 
次に、精密化した X 線回折データファイルを開きます。 
WinCoot: File → Auto Open MTZ…。 
Select Dataset File: s100a13_refmac2.mtz → OK。 

   
 
電子密度マップの表示領域を半径 20 Å に設定します。 
WinCoot: Edit → Map Parameters…。 
Global map properties window: Map Radius: 20.0 Angstroem → OK。 
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電子密度のうち、 
 青は、2Fo – Fc マップと呼び、電子の存在位置を示します。 
 赤と緑は、Fo – Fc マップのそれぞれ正と負を示し、 
  本来電子密度がないはずなのに構造が置かれている場所が  赤 
  本来電子密度があるはずなのに構造が置かれていない場所が 緑 
  で示されています。 
この赤と緑の電子密度が現れている場所は、構造を修正する必要があるので、N 末端から

順に手動で修正して行きます。 

   
 
注目している 2 分子の他に、結晶格子中の隣の 2 分子についても半径 30 Å 以内のものは表

示するように設定します。 
WinCoot: Draw → Cell & Symmetry…。 
Symmetry/Master Switch: Show Symmetry Atoms? → Yes。 
Symmetry Atom Display Radius: 30 A → OK。 

    

 
注目している原子のその周囲の原子との距離を表示するように設定します。 
WinCoot: Measures → Environment Distances…。 
Environment Distances:  ■ Show Residue Environment? 
   ■ Label Atom? → OK。 
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WinCoot: Draw → Go To Atom…。 
Go To Atom…: ＋-Chain A → A 5 PRO → Apply → Close。 
右ドラッグ（左から右へ）で、指定したアミノ酸残基を中心に拡大する。 
右ドラッグ（右から左へ）で、指定したアミノ酸残基を中心に縮小する。 

    
 
左ドラッグ（上←→下、左←→右）で指定したアミノ酸残基を中心に回転する。 
スペースバーを押すと次のアミノ酸残基に移動する。 
Shift + スペースバーを押すと前のアミノ酸残基に移動する。 
 
ここまでが、Coot の使用法の簡単な説明です。 
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スペースバーを何回も押して、21 PHE/A まで移動してください。 
もし、行きすぎた時は、Shift + スペースバーを押して 21 PHE/A まで戻ってください。 
 
21 PHE/A は、分子モデルの側鎖と電子密度とが合っていませんし、側鎖の構造が Leu に

なっています。これを修正します。 

 
WinCoot: Calculate → Model/Fit/Refine…。 
Model/Fit/Refine: Mutate & Auto Fit…。 
Choose a Map: 1 s100a13_refmac2.mtz FWT PHWT を選択し、OK。 
Model/Fit/Refine: Mutate & Auto Fit…。 
WinCoot: CA/21 PHE/A 原子をクリック。 
Resi…: PHE (F)。 

 
側鎖の構造が Phe に修正されて、かつ、分子モデルの側鎖と電子密度とが合いましたか？ 

合ったことを確認してください。 
今の方法は簡単過ぎるので、別の方法で合わせてみましょう。 
 
Model/Fit/Refine: Undo を 2 回クリックして、分子モデルの側鎖を元に戻します。 
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Model/Fit/Refine: Simple Mutate…。 
WinCoot: CA/21 PHE/A 原子をクリック。 
Resi…: PHE (F)。 

 
さきほどと違って、分子モデルと電子密度とが微妙にずれています。 
Model/Fit/Refine: Real Space Refine Zone。 
WinCoot: 21 PHE/A の任意の原子をダブルクリック。 
補正後の座標（白で表示される）が補正前の座標（黄色）よりも電子密度に合っていたら、

受理する。 
Accept Refinement?: Accept。 

 
分子モデルと電子密度とが完全に合いました。 
 
スペースバーを押して、次のアミノ酸残基 22 THR/A に進みます。 
課題： 22 THR/A の分子モデルの側鎖と電子密度とが合っていません。 
    これを合わせてください（5 分間 自分でやってみる。質問は受け付けます）。 
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このようにして、N 末端から C 末端まで、すべてのアミノ酸残基の分子モデルと電子密度

とを合わせていきます。 
 
教育的配慮から、N 末端から C 末端まで、1 残基ずつ確認・修正していくべきなのですが、

手動で全部やっていると時間も必要で疲れますので、自動で修正する方法も紹介します。 
 
まず、分子置換後の座標は側鎖が不完全なものがありますので、それを修正します。 
WinCoot: Extensions → All Molecule → [Post MR] Fill Partial Residues → *****.pdb 
→ OK 
 
つぎに、タンパク質の構造を電子密度に自動でフィットさせます。chain A の N 末端から C
末端まで、その後、chain B の N 末端から C 末端まで、1 残基ずつ順次修正してくれます。 
 
2 通りの方法があります。 
 
前者は ”Fit Protein using Rotamer Search” です。これは、各アミノ酸側鎖がとりやすい

構造が数通りずつ知られているので、その構造（rotamers）の中から電子密度に一番合う

ものを選択する方法です。 
WinCoot: Extensions → All Molecule → Fit Protein → *****.pdb → OK 
 
後者は ”Fit Protein using Real-Space Refinement” です。これは、電子密度に合うように

構造を微調整する方法です。 
WinCoot: Extensions → All Molecule → Stepped Refine → *****.pdb → OK 
 
上記 2 通りの方法を、この順番で実行しても良いと思います。 
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原子座標をできるだけ電子密度に合わせたら、次に、WinCoot: Validate の種々のメニュー

を使って、立体構造の不適切な箇所を見つけ出し、修正して行きます。 
 
まず、Ramachandran プロットで、主鎖の二面角（φ, ψ）の分布が適切かどうか調べま

す。不適切な残基は修正します。 
WinCoot: Validate → Ramachandran Plot → *****.pdb 
Dynarama: Ramachandran Plot (Phi-Psi Plot)で Disallowed Region にあるアミノ酸残基

■にカーソルを合わせると、そのアミノ酸残基を表示する。 
87 ILE A, 88 ARG A, 8 GLU B, 88 ARG B の 4 残基。いずれもペプチド鎖末端付近のアミ

ノ酸残基なので、修正が難しい。 

 
 
次に、結合長、結合角などの化学構造が不適切な残基を見つけて、修正します。 
WinCoot: Validate → Geometry analysis → *****.pdb 
Geometry Graphs: 各アミノ酸残基の理想の geometry からのずれが表示されている。 
赤いアミノ酸残基があれば、そのバーをクリックし、その残基の分子モデルを修正する。 

 

 
同様に、Peptide omega analysis、Temp. fact. variance analysis、Rotamer analysis を行

います。 
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すべての項目について validate された分子モデルが得られたら、ファイルに保存。 
WinCoot: File → Save Coordinates… 
Save Coordinates Molecule Selector: Save Molecule Number to Save: 0 *****.pdb → 
Select Filename… 
Save Filename for Saved Coordinates: Name: デフォルトのまま（*****-coot-0.pdb） → 
Save in folder: CCP4 で指定したフォルダ → OK 
 
修正された分子モデルを使って、Refmac5 によりさらに構造精密化すると、R factor およ

び free R の値が以前より小さくなっている（改善されている）はずです。 
 
その後、小さな電子密度にリガンドや水分子を当てはめ、Refmac5 で精密化し、最終構造

を求めることで、立体構造解析が完了します。 
 
そして、得られた原子座標ファイルと X 線回折データファイルとを Protein Data Bank に

登録します。 
 
以上。 
 
提出課題１ 以下の実習で最終的に作成した PDB ファイルを 
  aknagata@mail.ecc.u-tokyo.ac.jp  に送ってください。 
  不完全な状態でもかまいません。 
提出課題２ 講義の感想を 10 行以上書いてください。 
  良かったことでも、厳しいご意見でもかまいません。 
 


