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構造バイオインフォマティクス基礎    2015 年 4 月 20 日（月） 1 

X 線結晶構造解析における構造バイオインフォマティクス 2 

(1)  分子置換法によるタンパク質の立体構造決定（pp.5-26） 3 

(2) Coot で分子モデルを電子密度に合わせてみましょう（pp.27-38） 4 

(3) 補足：Protein Data Bank (PDB) からのタンパク質構造情報の入手（pp.39-43） 5 

 6 

東京大学 大学院農学生命科学研究科 応用生命化学専攻 食品生物構造学研究室  永田 宏次 7 

 8 

 9 

１． 背景と目的 10 

PowerPoint 資料を使って「予備的」説明 11 

①そもそも、なぜタンパク質分子の「かたち」が重要なのか？ 12 

②目に見えない極小のタンパク質分子のかたちを決めるのにどのような方法があるのか？ 13 

 14 

Protein Data Bank（PDB）には約 108,000 個のタンパク質立体構造が登録されている。この情報を利用して、す15 

でにアミノ酸配列類似タンパク質の立体構造が報告されているタンパク質の X 線結晶構造解析を分子置換法に16 

より行う。分子置換法を用いれば、配列相同性 30%以上の類似タンパク質の立体構造情報をモデル（鋳型）とし17 

て、たいていの場合、目的タンパク質の立体構造解析が可能である。分子置換法で構造が解けない場合は、単18 

波長・多波長異常分散法、重原子同型置換法等により構造解析を行う。 19 

この講義で用いる X 線結晶構造解析用プログラムパッケージ CCP4 と X 線結晶構造解析用分子構造可視化用20 

ソフトウェア Coot は学術目的であれば無料で使用することができ、Unix, Linux, Mac OSX, Windows で動くの21 

で、パソコンでも構造解析が可能である。CCP4 と同様の X 線結晶構造解析用プログラムパッケージとして22 

Phenix もある。 23 

 24 

PowerPoint 資料を使って「ツール」についての説明 25 

③X 線結晶構造解析用ソフトウェア 26 

(a) CCP4: X 線結晶構造解析を行うためのプログラム集。英国 SCD, BBSRC, MRC が開発支援 27 

HP:  http://www.ccp4.ac.uk/ 28 

Wiki:  http://ccp4wiki.org/~ccp4wiki/wiki/index.php?title=Main_Page 29 

(b) Coot: X 線結晶構造解析で、電子密度を参照しながら、分子モデルの構築や改善を行うために使用される分30 

子構造可視化用ソフトウェア。CCP4 でも Phenix でも採用されている。 31 

HP (Coot):  http://www2.mrc-lmb.cam.ac.uk/personal/pemsley/coot/ 32 

HP (WinCoot):  http://www.ysbl.york.ac.uk/~lohkamp/coot/wincoot.html 33 

Wiki:  http://strucbio.biologie.uni-konstanz.de/ccp4wiki/index.php/Coot 34 

(c) Phenix: X 線結晶構造解析を行うためのプログラム集。米国 NIH が開発支援 35 

HP:  https://www.phenix-online.org/ 36 

Wiki:  http://www.phaser.cimr.cam.ac.uk/index.php/Phaser_Crystallographic_Software 37 

38 
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④X 線結晶構造解析を行う際に参考になる日本語のサイト（順不動） 39 

(d) BioKids Wiki 40 

http://biokids.org/ 41 

(e) Windows で行こう-構造生物学に関する備忘録- 42 

http://www.protein.osaka-u.ac.jp/rcsfp/supracryst/suzuki/jpxtal/Katsutani/ 43 

(f) タンパク質結晶構造解析関係のマニュアル 44 

http://enzyme13.bt.a.u-tokyo.ac.jp/manuals.html 45 

(g) 蛋白質科学会アーカイブ 46 

http://www.pssj.jp/archives/Protocol/Structure/Structure_home.html 47 

 48 

２． 研究の流れ 49 

(1) 目的タンパク質の選択 50 

human S100A13－シグナルペプチドをもたないタンパク質の非古典的細胞外分泌に関わるカルシウ51 

ム結合タンパク質。非古典的細胞外分泌に関与するしくみを明らかにするために、human S100A1352 

の立体構造を明らかにしたい。 53 

(2) 発現系作製 54 

 human S100A13 の発現用プラスミドを構築し、宿主大腸菌に導入する。 55 

(3) 発現・精製・結晶化 56 

 大腸菌体内で組換え human S100A13 を発現した後、 57 

 カラムクロマトグラフィーにより精製、蒸気拡散法により結晶化する。 58 

(4) X 線回折データ取得・処理 ＠放射光施設（Photon Factory, SPring-8 など） 59 

 得られた組換え human S100A13 の結晶を放射光施設に運搬し、 60 

結晶に X 線を照射して、回折データを取得する。 61 

回折斑点の位置と強度のデータから、結晶の空間群、格子定数、などのパラメタを決定する。 62 

(5) X 線結晶構造解析（分子置換法。他に、単波長・多波長異常分散法、重原子同型置換法など） 63 

分子置換法による結晶構造解析 64 

 非対称単位中のタンパク質分子数を決定する。 65 

 モデルタンパク質 1 分子目の向きと位置を決定する。 66 

 モデルタンパク質 2 分子目の向きと位置を決定する。 67 

(6) 構造精密化・確認・PDB への登録の仕方の説明 68 

構造精密化 69 

 剛体精密化により、モデルタンパク質（全体）の向きと位置を自動微調整する。 70 

 制限精密化により、各原子の位置を電子密度に合うように自動補正する。 71 

 得られた中間構造を目で見て確認、手動で補正する。 72 

 自動補正と手動補正を繰り返して、最終構造（仮）を得る。 73 

最終構造（仮）が実験データとも既知ジオメトリ（結合長・結合角・二面角）とも合致することを74 

確認し、もし問題があれば修正する。 75 

  Protein Data Bank に回折データと最終構造の原子座標とを登録する。 76 

 77 

78 
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３． 本実習の内容 79 

 80 

(4) X 線回折データ取得・処理 ＠放射光施設（Photon Factory, SPring-8 など） 81 

回折斑点の位置と強度のデータから、結晶の空間群、格子定数、などのパラメタを決定する。 82 

 HKL2000  83 

  入力: X 線回折イメージ（.img） 84 

   ｜ 各回折斑点の位置と強度の収集 85 

   ｜ 各回折斑点の指数づけ（空間群と格子定数の決定） 86 

   ｜ 各回折斑点の積分（強度の数値化） 87 

   ｜ 回折データの統合 88 

   ↓ 統計値の計算 89 

  出力: X 線回折データ（.sca） 90 

(5) 分子置換法による結晶構造解析 91 

X 線回折データのフォーマット変換をする。 92 

CCP4|Data Reduction and Analysis|Import Integrated Data|Import Merged Data 93 

非対称単位中のタンパク質分子数を決定する。 94 

 CCP4|Molecular Replacement|Analysis|Cell Content Analysis 95 

モデルタンパク質 1 分子目の向きと位置を決定する。 96 

モデルタンパク質 2 分子目の向きと位置を決定する。 97 

 CCP4|Molecular Replacement|Model Generation | Run Molrep - auto MR 98 

(6) 構造精密化・確認・PDB への登録の仕方の説明 99 

剛体精密化により、モデルタンパク質（全体）の向きと位置を自動微調整する。 100 

 CCP4|Refinement|Run Refmac5|Do rigid body refinement 101 

 制限精密化により、各原子の位置を電子密度に合うように自動補正する（逆空間精密化）。 102 

 CCP4|Refinement|Run Refmac5|Do restrained refinement 103 

 得られた中間構造を目で見て確認、手動および自動で補正する（実空間精密化）。 104 

 Coot|Calculate|Model/Fit/Refine… 105 

 逆空間精密化と実空間精密化を繰り返して、最終構造（仮）を得る。 106 

 CCP4|Refinement|Run Refmac5|Do restrained refinement 107 

 Coot|Calculate|Model/Fit/Refine…など 108 

最終構造（仮）が実験データとも既知ジオメトリ（結合長・結合角・二面角）とも合致することを確認し、も109 

し問題があれば修正する。 110 

 Coot|Validate|Ramachandran Plot など 111 

 Protein Data Bank に回折データと最終構造の原子座標とを登録する。 112 

 http://www.rcsb.org/pdb/home/home.do#Category-deposit 113 

 RCSB PDB | Deposit|Prepare Data 114 

 RCSB PDB | Deposit|Validate Data 115 

 RCSB PDB | Deposit|Deposit Data 116 

(7) タンパク質の原子座標および電子密度データをダウンロードし表示させる。 117 

 118 

119 
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４． 課題 120 

 121 

提出課題１ 以下の実習で最終的に作成する PDB ファイル 2 つを 122 

   1E8A_A_molrep1_refmac2 -coot-0.pdb 123 

   1E8A_A_molrep1_refmac2_forAutoRefinement-coot-0.pdb 124 

   （coot-0 が coot-1 になっていても OK です） 125 

  aknagata@mail.ecc.u-tokyo.ac.jp に送ってください。 126 

  （実空間精密化が途中まででもかまいません。 127 

  途中まででも、実際に実空間精密化を行ったということが大切です） 128 

  e-mail の件名は「構造実習」とし、 129 

  本文に氏名、受講生 ID、学生証番号を明記してください。 130 

 131 

提出課題２ 上記 e-mail の本文に講義の感想を 5 行以上書いてください。 132 

  良かったことでも、厳しいご意見でもかまいません。 133 

  最上部に氏名、受講生 ID、学生証番号を明記してください。 134 

135 
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(1)  分子置換法によるタンパク質の立体構造決定 136 

 137 

１． アグリバイオ講義 HP から、圧縮ファイル 150420.zip をデスクトップにダウンロードし、150420.zip のアイコ138 

ンをダブルクリックして解凍する。□ 139 

http://www.iu.a.u-tokyo.ac.jp/lectures/AG04/index.html 140 

デスクトップ上のフォルダ 150420 には、以下の 10 個のファイルが入っている。□ 141 

 s100a13.seq  human S100A13 のアミノ酸配列ファイル（FASTA 形式） 142 

 s100a13.sca  human S100A13 の X 線回折データファイル 143 

 （Denzo/HKL2000 フォーマット） 144 

   s100a13yobi.mtz  human S100A13 の X 線回折データファイル 145 

    （CCP4 フォーマットに変換したもの） 146 

 3NXA_A.pdb  human S100A16 の原子座標ファイル 147 

   1E8A_A.pdb  human S100A12 の原子座標ファイル 148 

   1E8A_A _molrep1_refmac2yobi.pdb 構造精密化途中の原子座標ファイル 149 

   1E8A_A _molrep1_refmac2_forAutoRefinement.pdb 同上（自動精密化用） 150 

 1E8A_A_forReference.pdb   構造比較用 S100A12 の原子座標ファイル 151 

   s100a13_refmac2yobi.mtz   構造精密化途中の X 線回折データファイル 152 

   PDB ファイルのダウンロードの仕方 doc Protein Data Bank からタンパク質  153 

      構造（原子座標）情報を得る方法 154 

 155 

注意：本日使用するソフトウェアCCP4やWinCoot は日本語の全角文字（2バイト文字）を認識できません。156 

共用 PC のユーザー名は”iu”（半角文字）なので問題ないのですが、私用 PC のユーザー名が全角の方157 

（例.”永田”）は、150420 フォルダをデスクトップではなく C ドライブの直下に置いてください。□ 158 

○ C:¥Users¥iu¥Desktop¥150420 159 

× C:¥Users¥永田¥Desktop¥150420 160 

○ C:¥150420 161 

 162 

 163 

 164 

 165 

 166 

 167 

２． Blast を使って、PDB（すなわち立体構造情報が登録されているタンパク質）から human S100A13 にアミノ168 

酸配列の類似したタンパク質を検索する。□ 169 

http://blast.ncbi.nlm.nih.gov/Blast.cgi?PROGRAM=blastp&PAGE_TYPE=BlastSearch&LINK_LOC=b170 

lasthome 171 
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 172 

S100A13 にアミノ酸配列相同性が高く、かつ立体構造情報が PDB に登録されているタンパク質のリストが173 

出力される。 174 

この中から、S100A13 の立体構造情報は除外する（S100A13 の結晶構造は未知と仮定して講義している175 

ため）。□ 176 

また、NMR で決定された溶液構造は、結晶構造に比べて正確さと精密さで劣るので、分子置換法のモデル177 

として用いるには不向きである。ゆえに除外する。□ 178 

結果として、 179 

11 個目の 3NXA_A（PDB entry: 3NXA の chain A）が最良のモデルと考えられる。 180 

まずはこの座標をモデル（鋳型）として用いて分子置換を試みる。□ 181 

失敗したら、次の候補 1E8A_A をモデルとして用いる。 182 
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 183 

複数のペプチド鎖を含む場合は、似ているペプチド鎖だけの情報を抽出して、別名で保存する。 184 

例: 1xk4_C.pdb。□ 185 

 ATOM   1434  N   LYS C   4       9.892  70.055 167.750  1.00 50.82           N   186 

 ATOM   1435  CA  LYS C   4       9.141  68.965 168.427  1.00 49.76           C   187 

 ATOM   1436  C   LYS C   4       9.606  67.576 167.983  1.00 46.94           C   188 

 （途中省略） 189 

 ATOM   2176  CD  GLU C  92      33.783  49.554 166.930  1.00 44.92           C   190 

 ATOM   2177  OE1 GLU C  92      34.739  48.784 167.199  1.00 45.60           O   191 

 ATOM   2178  OE2 GLU C  92      33.105  50.143 167.813  1.00 45.73           O   192 

 193 

アミノ酸配列のアラインメントをとると、以下の通り。配列相同性は 30%弱。 194 

 195 

 196 

197 
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３． CCP4 を用いて、分子置換を行う。 198 

まず、デスクトップ上の CCP4i アイコンをダブルクリックして CCP4i（CCP4Interface）を起動する。□ 199 

 200 
 201 

 202 

 203 

４． 作業ファイルを扱うディレクトリを設定する。 204 

右上にある Directories&ProjectDir ボタンを押すと以下のウインドウが開く。□ 205 

Add project ボタンをクリックして、追加された空行に以下のように記入する。□ 206 

Project: 150420   uses directory: C:/Users/iu/Desktop/150420/ 207 

ただし、150420 フォルダを C ドライブ直下に置いた方は 208 

Project: 150420   uses directory: C:/150420/ 209 

次に、Project for this session of CCP4Interface 6.x.x として 150420 を選択する。□ 210 

その後、Apply&Exit ボタンを押す。□ 211 

 212 

 213 

214 
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５． X 線回折データのフォーマット変換（Denzo/HKL2000 → CCP4）を行う。 215 

左側の作業メニューの黄色いバーをクリックすると CCP4 で実行可能な種々のメニューが現れる。□ 216 

 217 

 Automatic Structure Solution    Data Reduction and Analysis    Experimental Phasing  218 

 219 
 Molecular Replacement        Density Improvement           Model Building  220 

 221 
 Refinement                   Structure Analysis              Validation & Deposition  222 

 223 
 224 

 225 
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Map & Mask Utilities           Reflection Data Utilities         Coordinate Utilities  226 

 227 
 Graphics and Viewing Utilities   Program List   228 

 229 
 230 

Data Reduction and Analysis → Import Integrated Data → Import Merged Data を選択すると231 

ImportScaled のウィンドウが開く。□ 232 

 233 
 234 

 235 
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以下のようにチェックする。□ 236 

□ Use anomalous data（異常分散データでないので、チェックをはずす） 237 

■ Run Ctruncate to convert intensities to structure factors 238 

■ Keep the input intensities in the output MTZ file 239 

■ Ensure unique data & add FreeR column for 0.05 fraction of data. 240 

□ Copy FreeR from another MTZ 241 

□ Extend reflections to higher resolution: 242 

 243 

入力ファイルとして、s100a13.sca を選択する。Browse ボタンを使うと楽。□ 244 

出力ファイル名が、勝手に指定される（拡張子が.mtz に変わっただけ）。 245 

In 130418: s100a13.sca 246 

Out 130418: s100a13.mtz 247 

Crystal と Dataset name の入力不要だが、ここでは S100A13_01、S100A13_0101 と入力しておく。それ248 

ぞれ、S100A13 の 1 個目の結晶、その結晶の 1 個目の回折データを意味する。 249 

その他、入力が必要な項目は、Extra information for MTZ file の波長の値。有効数字を考慮して、1.0000 250 

(Angstrom)と入力するが、勝手に 1.0 に変換される。□ 251 

Data collected at wavelength: 1.0 Angstroms 252 

現段階では非対称単位中のタンパク質分子数（アミノ酸残基数）が分からないので、 253 

Estimated number of residues in the asymmetric unit: 254 

は空欄のままにしておく。□ 255 
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Run→ Run Now ボタンを押して、フォーマット変換を実行すると、ファイル s100a13.mtz が作成される。□ 256 

CCP4Interface ウィンドウ中央の作業記録表示板に”import_scaled”というジョブが完了した（FINISHED）257 

ことが表示される。□ 258 

 259 
 260 

６． 分子置換法の準備として、非対称単位中の S100A13 分子数を見積もる。 261 

（非対称単位 ＝ 結晶中に現れる繰り返し構造の 1 つを取り出したもの。実際の結晶 262 

 中ではこの構造がある法則（対称性）にそって前後左右上下に繰り返されている） 263 

左側の作業メニューから、Molecular Replacement → Analysis → Cell Content Analysis を選択すると264 

Matthews のウィンドウが開く。□ 265 

 266 
MTZ file として、s100a13.mtz を選択する。□ 267 

Use molecular weight: estimated from number of residues にして 268 

Number of residues: 98 と入力する。□ 269 

Run Now ボタンを押すと、下の白い枠に、非対称単位中のタンパク質分子数、Matthews 係数、溶媒含有270 

率、確率（2 通り）が表示される。□ 271 
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 272 
この場合、非対称単位中 S100A13 が 2 分子含まれると確定した。□ 273 

CCP4Interface ウィンドウ中央の作業記録表示板に ”matthews”という 2 個目のジョブが完了した274 

（FINISHED）ことが表示される。□ 275 

 276 
 277 

278 
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７． 非対称単位中の残基数 196 を入力し、Import Merged Data を再実行する。 279 

左側の作業メニューから Data Reduction and Analysis → Import Integrated Data → Import Merged 280 

Data を選択すると ImportScaled のウィンドウが開く。□ 281 

基本的に５と同じ設定だが、前回未入力だった Estimated number of residues in the asymmetric unit に282 

196 と入力する。□ 283 

その後、Run → Run Now ボタンを押すと、すでに同じ名称の出力ファイルが存在するという警告メッセージ284 

が出るが、Continue ボタンを押して、上書きする。□ 285 

これで、human S100A13 の X 線回折データファイル（Denzo 形式。s100a13.sca）の CCP 形式286 

（s100a13.mtz）への書式変換が完了した。□ 287 

 288 

CCP4Interface ウィンドウ中央の作業記録表示板に”import_scaled”という 3 個目のジョブが完了した289 

（FINISHED）ことが表示される。□ 290 
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 291 
292 
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８． Molrep を用いて分子置換を実行する。 293 

作業メニューから Molecular Replacement → Model Generation → Run Molrep - auto MR を選択すると、294 

Molrep のウィンドウが開く。□ 295 

以下のように設定する。□ 296 

Do: Molecular Replacement 297 

Use MAP files for □ search model（チェックしない） 298 

入力ファイルは以下の 3 つ。□ 299 

Data: 150420: s100a13.mtz  （S100A13 の X 線回折データ） 300 

Model: 150420: 3NXA_A.pdb  （立体構造既知配列類似タンパク質 S100A16 301 

      単量体（chain A）の原子座標ファイル） 302 

Sequence: 130418: s100a13.seq （S100A13 のアミノ酸配列。FASTA フォーマット） 303 

出力ファイル名は自動で設定される。 304 

Solution: 150420: 3NXA_A_molrep1.pdb 305 

Run → Run Now ボタンを押すと計算が始まる。□ 306 

 307 
分子置換の計算が終わると、CCP4Interface ウィンドウ中央の作業記録表示板に”molrep”という 4 個目の308 

ジョブが完了した（FINISHED）ことが表示される。□ 309 
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 310 
CCP4Interface の中央の作業ログで、molrep の行を選択した後、右側の View Files from Job ボタンをクリ311 

ックし、プルダウンメニューの View Job Result (new style)または View Log File (old style)をクリックすると312 

計算の過程を追うことができる。□ 313 

 314 

ログファイル最終行近くにある解 Summary の wRfac と Scor の値に注目すると、良い解がないことがわか315 

る。□ 316 
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実際に、”contrast < contrast_limit, probably it is not solution”というメッセージが出ていることを確認する。317 

□ 318 

 319 

3NXA_A は分子置換のための良い鋳型ではなかったと割り切って、次の鋳型を使って、分子置換を試みる。320 

□ 321 

先に行った Blast 検索の結果、次に鋳型の候補となるものは、1E8A_A（PDB entry: 1E8A の chain A。タン322 

パク質名、human S100A12） 323 

 324 

９． 再度、Molrep を用いて分子置換を実行する。 325 

作業メニューから Molecular Replacement → Model Generation → Run Molrep - auto MR を選択すると、326 

Molrep のウィンドウが開く。□ 327 

以下のように設定する。前回と比較して、Model が 3NXA_A.pdb から 1E8A_A.pdb に変わっただけ。□ 328 

Do: Molecular Replacement 329 

Use MAP files for □ search model（チェックしない） 330 

入力ファイルは以下の 3 つ。□ 331 

Data: 150420: s100a13.mtz  （S100A13 の X 線回折データ） 332 

Model: 150420: 1E8A_A.pdb  （立体構造既知配列類似タンパク質 S100A16 333 

      単量体（chain A）の原子座標ファイル） 334 

Sequence: 130418: s100a13.seq （S100A13 のアミノ酸配列。FASTA フォーマット） 335 

出力ファイル名は自動で設定される。 336 

Solution: 150420: 1E8A_A.pdb_molrep1.pdb 337 

Run → Run Now ボタンを押すと計算が始まる。□ 338 

 339 

分子置換の計算が終わると、CCP4Interface ウィンドウ中央の作業記録表示板に”molrep”という 5 個目の340 

ジョブが完了した（FINISHED）ことが表示される。□ 341 
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 342 
CCP4Interface の中央の作業ログで、molrep の行を選択した後、右側の View Files from Job ボタンをクリ343 

ックし、プルダウンメニューの View Job Result (new style)または View Log File (old style)をクリックすると344 

計算の過程を追うことができる。□ 345 

 346 

非対称単位中に S100A13 分子を 1 個置いたときの解。wRfac、Score の値に注目すると、上位 2 個の値347 

が良い。□ 348 

 349 
                              --- Summary (V0) --- 350 
 +------------------------------------------------------------------------------+ 351 
 |     RF  TF   theta    phi     chi    tx     ty     tz    TF/sg  wRfac  Score | 352 
 +------------------------------------------------------------------------------+ 353 
 |  1  10   1   46.73 -157.90   65.12  0.090  0.263  0.356   6.96  0.651 0.38645| 354 
 |  2   1   1  158.75  166.63  124.18  0.294  0.374  0.421   6.52  0.651 0.38487| 355 
 |  3   6   3  132.64  170.78   87.59  0.097  0.148  0.295   4.16  0.665 0.35717| 356 
 |  4   4  10   95.80 -157.24   74.48  0.309  0.305  0.134   3.70  0.666 0.35400| 357 
 |  5   8  12   90.50  165.65   87.92  0.083  0.243  0.072   3.50  0.665 0.35224| 358 
 |  6  14   1  132.66  -80.40  148.13  0.308  0.226  0.231   4.18  0.666 0.35205| 359 
 |  7   5   5   58.71  140.03   50.06  0.324  0.275  0.239   3.51  0.665 0.35172| 360 
 |  8  35   1   80.83  166.81   85.76  0.417  0.350  0.470   4.37  0.668 0.35126| 361 
 |  9  16   2  134.10  -89.72  159.91  0.160  0.203  0.299   4.09  0.664 0.34916| 362 
 | 10  22   1  159.79 -131.76   84.31  0.120  0.244  0.190   3.95  0.669 0.34865| 363 
+------------------------------------------------------------------------------+ 364 
 365 
 corrF  =   0.3905 366 
 TF/sig       =     6.96 367 
 Final CC     =   0.3905 368 
 Packing_Coef =   1.0000 369 
 Contrast     =     3.43 370 
 371 
  Nmon RF  TF   theta    phi     chi   tx     ty     tz     TF/sg  wRfac  Score 372 
    1  10   1   68.46   66.36  163.04 -0.090 -0.237  0.144   6.96  0.648  0.391 373 
 374 

最上位の解を採用し（S100A13 分子を非対称単位中に 1 個置き）、2 個目の分子を置いたときの解。wRfac、375 

Score の値に注目すると、最上位の解（さきほどの 2 位の解）が飛びぬけて良いので、これを採用する。□ 376 

 377 
  Number of monomers in fixed model_2 :    1 378 
 379 
 380 
                              --- Summary (V0) --- 381 
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 +------------------------------------------------------------------------------+ 382 
 |     RF  TF   theta    phi     chi    tx     ty     tz    TF/sg  wRfac  Score | 383 
 +------------------------------------------------------------------------------+ 384 
 |  1   1   1  158.75  166.63  124.18  0.797  0.374  0.921  11.11  0.611 0.47930| 385 
 |  2  16   1  134.10  -89.72  159.91  0.104  0.818  0.528   4.99  0.649 0.39527| 386 
 |  3   8   1   90.50  165.65   87.92  0.896  0.320  0.973   4.51  0.652 0.39061| 387 
 |  4   4   1   95.80 -157.24   74.48  0.286  0.915  0.573   4.28  0.651 0.38816| 388 
 |  5  35   3   80.83  166.81   85.76  0.928  0.347  0.950   3.71  0.655 0.38764| 389 
 |  6   5   6   58.71  140.03   50.06  0.009  0.959  0.685   3.49  0.648 0.38434| 390 
 |  7  22   4  159.79 -131.76   84.31  0.519  0.555  0.406   3.53  0.652 0.38366| 391 
 |  8  23  13   29.59 -170.04  150.41  0.112  0.429  0.990   3.41  0.654 0.38086| 392 
 |  9  33  12   89.56  149.27   77.88  0.666  0.360  0.049   3.70  0.655 0.38010| 393 
 | 10  14  11  132.66  -80.40  148.13  0.568  0.048  0.322   2.94  0.656 0.37642| 394 
+------------------------------------------------------------------------------+ 395 
 396 
 corrF  =   0.4832 397 
 TF/sig       =    11.11 398 
 Final CC     =   0.4832 399 
 Packing_Coef =   1.0000 400 
 Contrast     =     6.40 401 
 CC_for_fixed_model:  0.3905 402 
 403 
  Nmon RF  TF   theta    phi     chi   tx     ty     tz     TF/sg  wRfac  Score 404 
    2   1   1   34.38 -103.37   69.11 -0.297 -0.374  0.421  11.11  0.841  0.483 405 
 406 

2 個目の分子を置くと、1 個だけの時よりも、wRfac 値が下がり、Score 値が上がる。□ 407 

このように Molrep を用いる分子置換法により、非対称単位中に S100A13 分子を 2 個置くことができた。□ 408 

結晶の最小構成単位の箱の中に 2 個のタンパク質分子を置く位置と向きを検討した結果、回折データと割409 

とよく合う位置と向きが見つかった、と理解してください。□ 410 

 411 

 412 

413 



 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

分子置換法による結晶構造解析 

非対称単位の箱の中にモデル分子を 

決まった数（今回は 2個）配置していく。 

 青＝モデル分子 

 赤＝目的タンパク質の構造（解） 

 

 

1個目を配置する。 

まず角度(θ1, φ1, χ1)を決める。 

次に位置(tx1, ty1, tz1)を決める。 

1個モデルを置いたときの回折データが 

実際の回折データともっともよく一致する角

度と位置を特定する。 

 

 

2個目を配置する。 

まず角度(θ2, φ2, χ2)を決める。 

次に位置(tx2, ty2, tz2)を決める。 

1個モデルを置いたときの回折データが 

実際の回折データともっともよく一致する角

度と位置を特定する。 

 

 

剛体精密化で分子全体の角度と位置を補正。 

制限精密化で各原子の位置を補正。 

↓ 

目的タンパク質の構造（解）を得る。 
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１０． Refmac を用いて、まず rigid body 構造精密化（分子の向きの微調整）を行う。 414 

作業メニューから Refinement → Run Refmac5 を選択すると、Run Refmac5 のウィンドウが開く。□ 415 

 416 
以下のように設定する。□ 417 

Do: rigid body refinement   using: no prior phase information 418 

□ Input fixed TLS parameters 419 

no twin refinement 420 

入力ファイルは以下の 2 つ。□ 421 

MTZ in: 150420: s100a13.mtz   （S100A13 の X 線回折データ） 422 

PDB in: 150420: 1E8A_A _molrep1.pdb （分子置換法で得られた 423 

       原子座標ファイル。 424 

 詳細説明：human S100A12 の側鎖を human S100A13 のものに置換し 425 

      非対称単位の中で X 線回折データに合うように位置と向きを調整した 426 

      2 分子） 427 

出力ファイル名は自動で設定される。 428 

MTZ out: 150420: s100a13_refmac1.mtz 429 

PDB out: 150420: 1E8A_A_molrep1_refmac1.pdb 430 

Refiment Parameters で refinement のサイクル数を 20 から 5 に減らしても良い。 431 

Run → Run Now ボタンを押すと計算が始まる。□ 432 
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433 

rigid body 構造精密化の計算が終わると、CCP4Interface ウィンドウ中央の作業記録表示板に”refmac5”434 

という 6 個目のジョブが完了した（FINISHED）ことが表示される。□ 435 

 436 
CCP4Interface の中央の作業ログで、refmac5 の行を選択した後、右側の View Files from Job ボタンをク437 

リックし、プルダウンメニューの View Log File をクリックすると、構造精密化の過程を視覚的に追えて分かり438 

やすい。□ 439 

View Files from Job → View Log Graphs でロググラフを開き、Tables in File → Rfactor analysis, stats 440 

vs cycle を選択する。Graphs in Selected Table → <Rfactor> vs cycle で R factor（X 線回折データと立体441 
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構造とのずれの指標。小さい値ほど望ましい）が微減したことを確認できる。□ 442 

 443 

 444 

445 
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１１． Refmac を用いて、次に restrained 構造精密化を行う。 446 

作業メニューから Refinement → Run Refmac5 を選択すると、Run Refmac5 のウィンドウが開く。□ 447 

 448 
以下のように設定する。□ 449 

Do: restrained refinement   using: no prior phase information 450 

□ Input fixed TLS parameters 451 

no twin refinement 452 

Use Prosmart: no 453 

□ Run libg to generate external restraints (DNA/RNA) automatically 454 

□ Run Coot:findwaters to automatically add/remove waters to refined structure 455 

入力ファイルは以下の 2 つ。□ 456 

MTZ in: 150420: s100a13_refmac1.mtz  457 

    （rigid body 構造精密化後の X 線回折データ） 458 

PDB in: 150420: 1E8A_A_molrep1_refmac1.pdb 459 

    （rigid body 構造精密化後の原子座標） 460 

出力ファイル名は自動で設定される。 461 

MTZ out: 150420: s100a13_refmac2.mtz 462 

PDB out: 150420: 1E8A_A _molrep1_refmac2.pdb 463 

Refiment Parameters で refinement のサイクル数を 10 から 50 に増やした方がよい。 464 

Run → Run Now ボタンを押すと計算が始まる。□ 465 
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466 

restrained 構造精密化の計算が終わると、CCP4Interface ウィンドウ中央の作業記録表示板に”refmac5”467 

という 7 個目のジョブが完了した（FINISHED）ことが表示される。□ 468 

 469 
CCP4Interface の中央の作業ログで、2 回目の refmac5 の行を選択した後、右側の View Files from Job470 

ボタンをクリックし、プルダウンメニューの View Log File をクリックすると計算の過程を追うことができる。□ 471 

Job が FINISHED になった後、View Files from Job → View Log Graphs でロググラフを開き、Tables in 472 

File → Rfactor analysis, stats vs cycle を選択する。Graphs in Selected Table → <Rfactor> vs cycle で473 

サイクル毎に R factor（X 線回折データと立体構造とのずれの指標。小さい値ほど望ましい）が低下していく474 



26 

様子を確認できる。Graphs in Selected Table → <Rfactor> vs cycle でサイクル毎に FOM vs cycle でサ475 

イクル毎に FOM（位相の確からしさの指標。大きい値ほど望ましい）が向上していく様子を確認できる。□ 476 

 477 

  478 

Graphs in Selected Table → Geometry vs cycle で rmsBOND, rmsANGLE, rmsCHIRAL（それぞれ結合479 

長、結合角、不斉性における理想値からのずれ。小さい値ほど良い）が低下傾向にあればなお良い。  480 

 481 

Refmac5 を用いた restrained refinement の結果、 482 

 R factor は 33.0%、free R factor は 36.2%まで下がった。 483 

 （構造精密化計算に使用する回折データは全体の 95%。 484 

  残り 5%の回折データの R factor を free R factor と呼ぶ。 485 

  free R factor は、構造精密化が正しく進んでいるか否かの客観的な指標になる） 486 

 FOM は 69.2%まで上がった。 487 

 rmsBOND, rmsANGLE, rmsCHIRA のいずれも初期値より下がった。□ 488 

 ということで、すべての点において望ましい構造精密化をすることができた。 489 

490 
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(2) Coot で分子モデルを電子密度に合わせてみましょう 491 

 492 

１２． さらに構造精密化を進めるために、Coot を用いて、視覚的に、分子モデルを電子密度に合わせていく。493 

□ 494 

Coot Tutorial で Coot の使い方を一通り説明した後、Run Refmac5 の View from Job → Output files ..495 

の PDB ファイルと MTZ ファイルを使って、立体構造モデルを電子密度に合わせて行きます。 496 

 497 

Coot（クロガモ＝鳥）アイコンをダブルクリックして、Coot を起動。Close。No。 498 

 499 

まず、構造精密化した原子座標ファイルを開きます。 500 

WinCoot: File → Open Coordinates…。 501 

Places: 150420 502 

Select Coordinates File: 1E8A_A_molrep1_refmac2.pdb → OK。 503 

   504 

 505 

次に、精密化した X 線回折データファイルを開きます。 506 

WinCoot: File → Auto Open MTZ…。 507 

Places: 150420 508 

Select Dataset File: s100a13_refmac2.mtz → OK。 509 
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   510 

 511 

電子密度マップの表示領域を半径 20 Å に設定します。 512 

WinCoot: Edit → Map Parameters…。 513 

Global map properties window: Map Radius: 20.0 Ångström → OK。 514 

 515 

516 
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電子密度のうち、 517 

 青は、2Fo – Fc マップと呼び、電子の存在位置を示します。 518 

 赤と緑は、Fo – Fc マップのそれぞれ正と負を示し、 519 

  本来電子密度がないはずなのに構造が置かれている場所が  赤 520 

  本来電子密度があるはずなのに構造が置かれていない場所が 緑 521 

  で示されています。 522 

この赤と緑の電子密度が現れている場所は、構造を修正する必要があるので、N 末端から順に手動で修正して523 

行きます。 524 

   525 

 526 

注目している 2 分子の他に、結晶格子中の隣の 2 分子についても半径 30 Å 以内のものは表示するように設定527 

します。 528 

WinCoot: Draw → Cell & Symmetry…。 529 

Symmetry/Master Switch: Show Symmetry Atoms? → Yes。 530 

Symmetry Atom Display Radius: 30 A → OK。 531 
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    532 

 533 

注目している原子のその周囲の原子との距離を表示するように設定します。 534 

WinCoot: Measures → Environment Distances…。 535 

Environment Distances:  ■ Show Residue Environment? 536 

   ■ Label Atom? → OK。 537 

    538 

 539 

WinCoot: Draw → Go To Atom…。 540 

Go To Atom…: Chain A → A 7 THR → Apply → Close。 541 

右ドラッグ（左から右へ）で、指定したアミノ酸残基を中心に拡大する。 542 

右ドラッグ（右から左へ）で、指定したアミノ酸残基を中心に縮小する。 543 
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   544 

   545 

 546 

左ドラッグ（上←→下、左←→右）で指定したアミノ酸残基を中心に回転する。 547 

スペースバーを押すと次のアミノ酸残基に移動する。 548 

Shift + スペースバーを押すと前のアミノ酸残基に移動する。 549 

 550 

ここまでが、Coot の使用法の簡単な説明です。 551 

 552 

553 
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スペースバーを何回も押して、21 PHE/A まで移動してください。 554 

もし、行きすぎた時は、Shift + スペースバーを押して 21 PHE/A まで戻ってください。 555 

 556 

21 PHE/A は、分子モデルの側鎖の構造が Leu になっています。これを修正します。 557 

 558 

WinCoot: Calculate → Model/Fit/Refine…。 559 

Model/Fit/Refine: Mutate & Auto Fit…。 560 

Choose a Map: 1 s100a13_refmac2.mtz FWT PHWT を選択し、OK。 561 

Model/Fit/Refine: Mutate & Auto Fit…。 562 

WinCoot: CA/21 PHE/A 原子をクリック。 563 

Resi…: PHE (F)。 564 

 565 

側鎖の構造が Phe に修正されて、かつ、分子モデルの側鎖と電子密度とが合いましたか？ 合ったことを確認し566 

てください。 567 

今の方法は簡単過ぎるので、別の方法で合わせてみましょう。 568 
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 569 

Model/Fit/Refine: Undo を 2 回クリックして、分子モデルの側鎖を元に戻します。 570 

Model/Fit/Refine: Simple Mutate…。 571 

WinCoot: CA/21 PHE/A 原子をクリック。 572 

Resi…: PHE (F)。 573 

  574 

 前回  Mutate & Auto Fit…    今回  Simple Mutate… 575 

さきほどと違って、分子モデルと電子密度とが微妙にずれています。 576 

Model/Fit/Refine: Real Space Refine Zone。 577 

WinCoot: 21 PHE/A の任意の原子をダブルクリック。 578 

補正後の座標（白で表示される）が補正前の座標（黄色）よりも電子密度に合っていたら、受理する。 579 

Accept Refinement?: Accept。 580 

  581 

"Mutate & Auto Fit..." ＝ "Sinple Mutate..." ＋ "RealSpace Refine Zone" の関係にあります。 582 

 583 
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スペースバーを押して、次のアミノ酸残基 22 THR/A に進みます。 584 

課題： 22 THR/A の分子モデルの側鎖が SER になっていて、電子密度と合っていません。 585 

    これを修正してください（5 分間 自分でやってみる。質問は受け付けます）。 586 

 587 

修正できた方は、この先を読みながら、作業を進めてください。588 
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考えられる解答は以下の２通り。どちらが適切な解か？ 589 

  590 

いろんな角度から見て、電子密度とモデルがよく合っている方を選びます。 591 

     592 
また、構造の歪みが小さい方がより妥当であると考えられます。 593 

それぞれ Real Space Refine Zone してみると、左側のモデルの方が、右側のモデルよりも Bonds, Angles, 594 

Chirals において歪みが小さく、より妥当であると結論付けることができます。 595 

 596 

各アミノ酸残基の側鎖を見ていると、側鎖が不完全な（あるべき原子が一部ない）場合が時々あります。そのよう597 

な場合は Mutate & Auto Fit…で側鎖を完全にしてから向きを補正しましょう。すでに側鎖が完全である場合は598 

Real Space Refine Zone で向きを補正します。電子密度が薄いなどの理由で補正が難しい場合は、次回に補599 

正することにしてそのまま放置しておきます。 600 

このようにして、まず A 鎖の N 末端（7 THR）から C 末端（90 LYS）まで、次に B 鎖の N 末端（7 THR）から C 末601 

端（90 LYS）まで、すべてのアミノ酸残基の分子モデルと電子密度とを合わせていきます。 602 

この手動修正後の分子構造ファイル（＝原子座標ファイル ***.pdb）を以下のように保存します。 603 

WinCoot: File → Save Coordinates…。 604 

Select Molecular Number to Save: 0 1E8A_A_molrep1_refmac2.pdb → Select Filename... 605 

Places: 150420 606 

□ Save Hydrogens  □ Save ANISO Records 607 

Name: 1E8A_A_molrep1_refmac2-coot-0.pdb → Save。 608 

これが提出用ファイル 1 個目です。 609 

 610 
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 611 

教育的配慮から、N 末端から C 末端まで、1 残基ずつ確認・修正する方法を述べましたが、手動で全部やってい612 

ると時間も必要で疲れますので、自動で修正する方法も紹介します。 613 

手動修正したものと自動修正したものを比較するため、自動修正用の座標を開きます。 614 

WinCoot: File → Open Coordinates…。 615 

Places: 150420 616 

Select Coordinates File: 1E8A_A_molrep1_refmac2_forAutoRefinement.pdb → OK。 617 

 618 

まず、分子置換後の座標は側鎖が不完全なものがありますので、それを修正します。 619 

WinCoot: Extensions → All Molecule → [Post MR] Fill Partial Residues → 620 

1E8A_A_molrep1_refmac2_forAutoRefinement.pdb → OK 621 

 622 

つぎに、タンパク質の構造を電子密度に自動でフィットさせます。chain A の N 末端から C 末端まで、その後、623 

chain B の N 末端から C 末端まで、1 残基ずつ順次修正してくれます。 624 

 625 

2 通りの方法があります。 626 

 627 

前者は ”Fit Protein using Rotamer Search” です。これは、各アミノ酸側鎖がとりやすい構造が数通りずつ知ら628 

れているので、その構造（rotamers）の中から電子密度に一番合うものを選択する方法です。 629 

WinCoot: Extensions → All Molecule → Fit Protein → 1E8A_A_molrep1_refmac2_forAutoRefinement.pdb 630 

→ OK 631 

 632 

後者は ”Fit Protein using Real-Space Refinement” です。これは、電子密度に合うように構造を微調整する方633 

法です。 634 

WinCoot: Extensions → All Molecule → Stepped Refine → 635 

1E8A_A_molrep1_refmac2_forAutoRefinement.pdb → OK 636 

 637 

上記 2 通りの方法を、上記の順番で実行しても良いと思います。 638 

 639 

この自動修正後の分子構造ファイル（＝原子座標ファイル ***.pdb）を以下のように保存します。 640 

WinCoot: File → Save Coordinates…。 641 

Select Molecular Number to Save: 1E8A_A_molrep1_refmac2_forAutoRefinement.pdb → Select 642 

Filename... 643 

Places: 150420 644 

□ Save Hydrogens  □ Save ANISO Records 645 

Name: 1E8A_A_molrep1_refmac2_forAutoRefinement-coot-0.pdb → Save。 646 

これが提出用ファイル 2 個目です。 647 

 648 

 649 

650 
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原子座標をできるだけ電子密度に合わせたら、次に、WinCoot: Validate の種々のメニューを使って、立体構造651 

の不適切な箇所を見つけ出し、修正して行きます。 652 

 653 

まず、Ramachandran プロットで、主鎖の二面角（φ, ψ）の分布が適切かどうか調べます。不適切な残基は修正654 

します。 655 

WinCoot: Validate → Ramachandran Plot → *****.pdb 656 

Dynarama: Ramachandran Plot (Phi-Psi Plot)で Disallowed Region にあるアミノ酸残基■にカーソルを合わせ657 

ると、そのアミノ酸残基を表示する。 658 

87 ILE A, 88 ARG A, 8 GLU B, 88 ARG B の 4 残基。いずれもペプチド鎖末端付近のアミノ酸残基なので、修正659 

が難しい。 660 

 661 
 662 

次に、結合長、結合角などの化学構造が不適切な残基を見つけて、修正します。 663 

WinCoot: Validate → Geometry analysis → *****.pdb 664 

Geometry Graphs: 各アミノ酸残基の理想の geometry からのずれが表示されている。 665 

赤いアミノ酸残基があれば、そのバーをクリックし、その残基の分子モデルを修正する。 666 

 667 

 668 

同様に、Peptide omega analysis、Temp. fact. variance analysis、Rotamer analysis を行います。 669 

 670 

671 
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すべての項目について validate された分子モデルが得られたら、ファイルに保存。 672 

WinCoot: File → Save Coordinates… 673 

Save Coordinates Molecule Selector: Save Molecule Number to Save: 0 *****.pdb → Select Filename… 674 

Save Filename for Saved Coordinates: Name: デフォルトのまま（*****-coot-1.pdb） → Save in folder: 675 

CCP4 で指定したフォルダ → OK 676 

 677 

修正された分子モデルを使って、Refmac5 によりさらに構造精密化すると、R factor および free R の値が以前よ678 

り小さくなっている（改善されている）はずです。 679 

 680 

その後、小さな電子密度にリガンドや水分子を当てはめ、Refmac5 で精密化し、最終構造を求めることで、立体681 

構造解析が完了します。 682 

 683 

そして、得られた原子座標ファイルと X 線回折データファイルとを Protein Data Bank に登録します。 684 

 685 

686 
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(3) Protein Data Bank (PDB) からのタンパク質構造情報の入手 687 

 688 

１３．PDB の WEB サイト（ http://www.pdb.org ）でキーワード検索 689 

“brazzein”というタンパク質の名前を入力して、虫眼鏡マークをクリックする。 690 

 691 

692 
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甘味タンパク質ブラゼインに関する情報が 8 件、検索された。 693 

 694 

そのうちブラゼインの結晶構造は PDB id: 4HE7 であることがわかる。この項目をクリックする。 695 

 696 

右上の Download Files からアミノ酸配列や立体構造のファイルを入手できる。 697 
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 アミノ酸配列 FASTA Sequence 698 

 立体構造 PDB file (Text) 699 

電子密度ファイルの入手は以下のように行う。 700 

右下の Experimental Details の枠内の EDS（Electron Density Server）をクリックして以下の画面を開く。 701 

 702 

左カラムの Download から Maps をクリックする。 703 

Map format を CCP4 として（Coot で読み込めるように）、Type を 2mFo-DFc にすると 2Fo-Fc マップが、Type704 

を mFo-DFc にすると Fo-Fc マップが作成される。 705 

 706 

 707 
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 708 

 709 

圧縮ファイルを解凍すると ccp4 を拡張子とするファイルができるが、これらを Coot に読み込む場合は、拡張子710 

を map に変更する必要あり。 711 

 2mFo-DFc マップ  4he7.ccp4  → 4he7.map 712 

 mFo-DFc マップ  4he7_diff.ccp4  → 4he7_diff.map 713 

ダウンロードしたファイルを Windows PC 上で、CCP4 や Coot で使用する場合には、日本語名のフォルダ内に714 

置いたり、日本語のファイル名を付けないように気をつける。また、ファイル名にスペースを入れないように気を715 

つける。 716 

Coot を起動し、File から 717 

 Open Coordinates... 4he7.pdb 718 

 Open Map...  4he7.map □Is Difference Map 青 1 色表示 719 

 Open Map...  4he7_diff.map ☑Is Difference Map 緑・赤表示 720 

Display Manager で Map を選択して、+または－で表示の閾値を変更できる。 721 

4he7.map の閾値を 1.5σ、4he7_diff.map の閾値を 5.0σ とすると、以下の通り。 722 

  723 
724 
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 725 

各アミノ酸残基の電子密度例 726 

（http://people.mbi.ucla.edu/sawaya/m230d/Modelbuilding/aadensity.png より引用） 727 

 728 

 729 

PDB ファイルの項目 730 

COLUMNS        DATA  TYPE    FIELD        DEFINITION 731 

-------------------------------------------------------------------------------- 732 

 1 -  6        Record name   "ATOM  " 733 

 7 - 11        Integer       serial       Atom serial number 734 

13 - 16        Atom          name         Atom name 735 

17             Character     altLoc       Alternate location indicator 736 

18 - 20        Residue name  resName      Residue name 737 

22             Character     chainID      Chain identifier 738 

23 - 26        Integer       resSeq       Residue sequence number 739 

27             AChar         iCode        Code for insertion of residues 740 

31 - 38        Real(8.3)     x            Orthogonal coordinates for X in Angstroms 741 

39 - 46        Real(8.3)     y            Orthogonal coordinates for Y in Angstroms 742 

47 - 54        Real(8.3)     z            Orthogonal coordinates for Z in Angstroms 743 

55 - 60        Real(6.2)     occupancy    Occupancy 744 

61 - 66        Real(6.2)     tempFactor   Temperature  factor 745 

77 - 78        LString(2)    element      Element symbol, right-justified 746 

79 - 80        LString(2)    charge       Charge on the atom 747 


