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構造バイオインフォマティクス基礎    2019 年 4 月 18 日（木） 1 

X 線結晶構造解析における構造バイオインフォマティクス 2 

(1)  分子置換法によるタンパク質の立体構造決定 3 
(2) Coot で分子モデルを電子密度に合わせてみましょう 4 
(3) 補足：Protein Data Bank (PDB) からのタンパク質構造情報の入手 5 
 6 
東京大学 大学院農学生命科学研究科 応用生命化学専攻 食品生物構造学研究室  永田 宏次 7 
 8 
 9 
１． 背景と目的 10 
PowerPoint 資料を使って「予備的」説明 11 
①そもそも、なぜタンパク質分子の「かたち」が重要なのか？ 12 
②目に見えない極小のタンパク質分子のかたちを決めるのにどのような方法があるのか？ 13 
 14 
Protein Data Bank（PDB）には約 15 万個のタンパク質立体構造が登録されている。この情報を利用して、すで15 
にアミノ酸配列類似タンパク質の立体構造が報告されているタンパク質の X 線結晶構造解析を分子置換法によ16 
り行う。分子置換法を用いれば、配列相同性 30%以上の類似タンパク質の立体構造情報をモデル（鋳型）として、17 
たいていの場合、目的タンパク質の立体構造解析が可能である。分子置換法で構造が解けない場合は、単波18 
長・多波長異常分散法、重原子同型置換法等により構造解析を行う。 19 
この講義で用いる X 線結晶構造解析用プログラムパッケージCCP4 と X 線結晶構造解析用分子構造可視化用20 
ソフトウェア Coot は学術目的であれば無料で使用することができ、Unix, Linux, Mac OSX, Windows で動くの21 
で、パソコンでも構造解析が可能である。CCP4 と同様の X 線結晶構造解析用プログラムパッケージとして22 
Phenix もある。 23 
 24 
PowerPoint 資料を使って「ツール」についての説明 25 
③X 線結晶構造解析用ソフトウェア 26 
(a) CCP4: X 線結晶構造解析を行うためのプログラム集。英国 SCD, BBSRC, MRC が開発支援 27 
HP:  http://www.ccp4.ac.uk/ 28 
Wiki:  http://ccp4wiki.org/~ccp4wiki/wiki/index.php?title=Main_Page 29 
(b) Coot: X 線結晶構造解析で、電子密度を参照しながら、分子モデルの構築や改善を行うために使用される分30 
子構造可視化用ソフトウェア。CCP4 でも Phenix でも採用されている。 31 
HP (Coot):  http://www2.mrc-lmb.cam.ac.uk/personal/pemsley/coot/ 32 
HP (WinCoot):  http://www.ysbl.york.ac.uk/~lohkamp/coot/wincoot.html 33 
Wiki:  http://strucbio.biologie.uni-konstanz.de/ccp4wiki/index.php/Coot 34 
(c) Phenix: X 線結晶構造解析を行うためのプログラム集。米国 NIH が開発支援 35 
HP:  https://www.phenix-online.org/ 36 
Wiki:  http://www.phaser.cimr.cam.ac.uk/index.php/Phaser_Crystallographic_Software 37 

38 

http://www.ccp4.ac.uk/
http://ccp4wiki.org/%7Eccp4wiki/wiki/index.php?title=Main_Page
http://www2.mrc-lmb.cam.ac.uk/personal/pemsley/coot/
http://www.ysbl.york.ac.uk/%7Elohkamp/coot/wincoot.html
http://strucbio.biologie.uni-konstanz.de/ccp4wiki/index.php/Coot
https://www.phenix-online.org/
http://www.phaser.cimr.cam.ac.uk/index.php/Phaser_Crystallographic_Software
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④X 線結晶構造解析を行う際に参考になる日本語のサイト（順不動） 39 
(d) BioKids Wiki 40 
http://biokids.org/ 41 
(e) Windows で行こう-構造生物学に関する備忘録- 42 
http://www.protein.osaka-u.ac.jp/rcsfp/supracryst/suzuki/jpxtal/Katsutani/ 43 
(f) タンパク質結晶構造解析関係のマニュアル 44 
http://enzyme13.bt.a.u-tokyo.ac.jp/manuals.html 45 
(g) 蛋白質科学会アーカイブ 46 
http://www.pssj.jp/archives/Protocol/Structure/Structure_home.html 47 
 48 
２． 研究の流れ 49 
(1) 目的タンパク質の選択 50 

human S100A13－シグナルペプチドをもたないタンパク質の非古典的細胞外分泌に関わるカルシウ51 
ム結合タンパク質。非古典的細胞外分泌に関与するしくみを明らかにするために、human S100A1352 
の立体構造を明らかにしたい。 53 

(2) 発現系作製 54 
 human S100A13 の発現用プラスミドを構築し、宿主大腸菌に導入する。 55 
(3) 発現・精製・結晶化 56 
 大腸菌体内で組換え human S100A13 を発現した後、 57 
 カラムクロマトグラフィーにより精製、蒸気拡散法により結晶化する。 58 
(4) X 線回折データ取得・処理 ＠放射光施設（Photon Factory, SPring-8 など） 59 
 得られた組換え human S100A13 の結晶を放射光施設に運搬し、 60 

結晶に X 線を照射して、回折データを取得する。 61 
回折斑点の位置と強度のデータから、結晶の空間群、格子定数、などのパラメタを決定する。 62 

(5) X 線結晶構造解析（分子置換法。他に、単波長・多波長異常分散法、重原子同型置換法など） 63 
分子置換法による結晶構造解析 64 
 非対称単位中のタンパク質分子数を決定する。 65 
 モデルタンパク質 1 分子目の向きと位置を決定する。 66 
 モデルタンパク質 2 分子目の向きと位置を決定する。 67 

(6) 構造精密化・確認・PDB への登録の仕方の説明 68 
構造精密化 69 
 剛体精密化により、モデルタンパク質（全体）の向きと位置を自動微調整する。 70 
 制限精密化により、各原子の位置を電子密度に合うように自動補正する。 71 
 得られた中間構造を目で見て確認、手動で補正する。 72 
 自動補正と手動補正を繰り返して、最終構造（仮）を得る。 73 

最終構造（仮）が実験データとも既知ジオメトリ（結合長・結合角・二面角）とも合致することを74 
確認し、もし問題があれば修正する。 75 

  Protein Data Bank に回折データと最終構造の原子座標とを登録する。 76 
 77 

78 

http://biokids.org/
http://www.protein.osaka-u.ac.jp/rcsfp/supracryst/suzuki/jpxtal/Katsutani/
http://enzyme13.bt.a.u-tokyo.ac.jp/manuals.html
http://www.pssj.jp/archives/Protocol/Structure/Structure_home.html
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３． 本実習の内容（赤字） 79 
 80 

(4) X 線回折データ取得・処理 ＠放射光施設（Photon Factory, SPring-8 など） 81 
回折斑点の位置と強度のデータから、結晶の空間群、格子定数、などのパラメタを決定する。 82 

 HKL2000  83 
  入力: X 線回折イメージ（.img） 84 
   ｜ 各回折斑点の位置と強度の収集 85 
   ｜ 各回折斑点の指数づけ（空間群と格子定数の決定） 86 
   ｜ 各回折斑点の積分（強度の数値化） 87 
   ｜ 回折データの統合 88 
   ↓ 統計値の計算 89 
  出力: X 線回折データ（.sca） 90 
(5) 分子置換法による結晶構造解析 91 

 モデル分子の選定： 標的タンパク質と配列相同性があり、立体構造既知のタンパク質を見つける。 92 
 http://web.expasy.org/blast/  93 

X 線回折データのフォーマット変換をする。 94 
CCP4|Data Reduction and Analysis|Import Integrated Data|Import Merged Data 95 
非対称単位中のタンパク質分子数を決定する。 96 

 CCP4|Molecular Replacement|Analysis|Cell Content Analysis 97 
モデルタンパク質 1 分子目、2 分子目の非対称単位中の向きと位置について適切な解を探す。 98 
良い解が見つかれば、電子密度をはっきりと描くことができる。 99 

 CCP4|Molecular Replacement|Model Generation | Run Molrep - auto MR 100 
(6) 構造精密化・確認・PDB への登録の仕方の説明 101 

剛体精密化により、モデルタンパク質（全体）の向きと位置を自動微調整する。 102 
 CCP4|Refinement|Run Refmac5|Do rigid body refinement 103 

 制限精密化により、各原子の位置を電子密度に合うように自動補正する（逆空間精密化）。 104 
 CCP4|Refinement|Run Refmac5|Do restrained refinement 105 

 得られた中間構造を目で見て確認、手動および自動で補正する（実空間精密化）。 106 
 Coot|Calculate|Model/Fit/Refine… 107 

 逆空間精密化と実空間精密化を繰り返して、最終構造（仮）を得る。 108 
 CCP4|Refinement|Run Refmac5|Do restrained refinement 109 
 Coot|Calculate|Model/Fit/Refine…など 110 

最終構造（仮）が実験データとも既知ジオメトリ（結合長・結合角・二面角）とも合致することを確認し、 111 
もし問題があれば修正する。 112 

 Coot|Validate|Ramachandran Plot など 113 
 Protein Data Bank に回折データと最終構造の原子座標とを登録する。 114 
 http://www.rcsb.org/pdb/home/home.do#Category-deposit 115 
 RCSB PDB | Deposit|Prepare Data 116 
 RCSB PDB | Deposit|Validate Data 117 
 RCSB PDB | Deposit|Deposit Data 118 

(7) タンパク質の原子座標および電子密度データをダウンロードし表示させる。 119 

http://web.expasy.org/blast/
http://www.rcsb.org/pdb/home/home.do#Category-deposit
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４．課題 120 
 121 
提出課題１ 以下の実習で最終的に作成する PDB ファイル 2 つを 122 
   1E8A_A_molrep1_refmac2 -coot-0.pdb 123 
   1E8A_A_molrep1_refmac2_forAutoRefinement-coot-0.pdb 124 
   （coot-0 が coot-1 になっていても OK です） 125 
  aknagata@mail.ecc.u-tokyo.ac.jp に送ってください。 126 
  （実空間精密化が途中まででもかまいません。 127 
  途中まででも、実際に実空間精密化を行ったということが大切です） 128 
  e-mail の件名は「構造実習」とし、 129 
  本文に氏名、受講生 ID、学生証番号を明記してください。 130 
 131 
提出課題２ 上記 e-mail の本文に講義の感想を 5 行以上書いてください。 132 
  良かったことでも、厳しいご意見でもかまいません。 133 
  最上部に氏名、受講生 ID、学生証番号を明記してください。 134 
 135 
 136 
 137 
Task 1  Please send me the two PDB files you will obtain at the end of this class: 138 
   1E8A_A_molrep1_refmac2 -coot-0.pdb 139 
   1E8A_A_molrep1_refmac2_forAutoRefinement-coot-0.pdb 140 
          (coot-0 may be coot-1) 141 
  The e-mail title should be "Structural Bioinfo". 142 
  Please do not forget to write your name and your ID number(s) in the e-mail text. 143 
 144 
Task 2  In the above e-mail, please write your comments to this class in more than 5 lines. 145 
  Please let me know good and bad things about this class. 146 
 147 

148 
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(1)  分子置換法によるタンパク質の立体構造決定 149 

 150 
１． アグリバイオ講義 HP から、圧縮ファイル 190418.zip をデスクトップにダウンロードし、190418.zip のアイコ151 

ンをダブルクリックして解凍する。□ 152 
http://www.iu.a.u-tokyo.ac.jp/lectures/AG04/index.html 153 
デスクトップ上のフォルダ 190418 には、以下の 10 個のファイルが入っている。□ 154 
 s100a13.seq  human S100A13 のアミノ酸配列ファイル（FASTA 形式） 155 
 s100a13.sca  human S100A13 の X 線回折データファイル 156 

 （Denzo/HKL2000 フォーマット） 157 
   s100a13yobi.mtz  human S100A13 の X 線回折データファイル 158 
    （CCP4 フォーマットに変換したもの） 159 
 3NXA_A.pdb  human S100A16 の原子座標ファイル 160 

   1E8A_A.pdb  human S100A12 の原子座標ファイル 161 
   1E8A_A _molrep1_refmac2yobi.pdb 構造精密化途中の原子座標ファイル 162 
   1E8A_A _molrep1_refmac2_forAutoRefinement.pdb 同上（自動精密化用） 163 
 1E8A_A_forReference.pdb   構造比較用 S100A12 の原子座標ファイル 164 
   s100a13_refmac2yobi.mtz   構造精密化途中の X 線回折データファイル 165 

   PDB ファイルのダウンロードの仕方 doc Protein Data Bank からタンパク質  166 
      構造（原子座標）情報を得る方法 167 
 168 

注意：本日使用するソフトウェアCCP4やWinCootは日本語の全角文字（2バイト文字）を認識できません。169 
共用PCのユーザー名は”student”または”iu”（半角文字）なので問題ないのですが、私用PCのユーザー名170 
が全角の方（例.”永田”）は、190418 フォルダをデスクトップではなく C ドライブの直下に置いてください。□ 171 

○ C:¥Users¥student¥Desktop¥190418 172 
○ C:¥Users¥iu¥Desktop¥190418 173 
× C:¥Users¥永田¥Desktop¥190418 174 
○ C:¥190418 175 
 176 

参考：human S100A13 の X 線回折データファイル（s100a13.sca）の内容 177 
    1 178 
 -985    格子定数（辺の長さと角度） 179 
      a         b         c         α                  β                  γ     空間群 180 
    39.775    59.289    77.628    90.000    90.000    90.000 p212121  181 
 回折斑点の指数、強度、強度の標準偏差 182 
   H  K  L  Intensity   σ (Intensity)   183 
   0   0   4  1039.1    28.7 184 
   0   0   6   244.8    11.8 185 
   0   0   8  2410.0    56.3 186 
   0   0  10   269.2    13.9 187 
  （つづく） 188 

189 

http://www.iu.a.u-tokyo.ac.jp/lectures/AG04/index.html
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２． Blast を使って、PDB（すなわち立体構造情報が登録されているタンパク質）から human S100A13 にアミノ190 
酸配列の類似したタンパク質を検索する。NCBI の Blast でも良いが、今回は ExPASy の Blast を使う。□ 191 
http://web.expasy.org/blast/  192 

 193 
S100A13 にアミノ酸配列相同性が高く、かつ立体構造情報が PDB に登録されているタンパク質のリストが194 
出力される。 195 
この中から、S100A13 の立体構造情報は除外する（S100A13 の結晶構造は未知と仮定して講義している196 
ため）。□ 197 
また、NMRで決定された溶液構造は、結晶構造に比べて正確さと精密さで劣るので、分子置換法のモデル198 
として用いるには不向きである。ゆえに除外する。□ 199 
結果として、20 位までのうち、以下の 3 つが S100A13 類似タンパク質の結晶構造として得られた。 200 
 11 位 3NXA_A（PDB entry: 3NXA の chain A） S100A16 の結晶構造 201 
 19 位 1ODB_A（PDB entry: 1ODB の chain A） S100A12 の結晶構造 202 
 20 位 1E8A_A（PDB entry: 1E8A の chain A）  S100A12 の結晶構造 203 
11 位の 3NXA_A が最良のモデルと考えられるので、まずはこの座標をモデル（鋳型）として用いて分子置204 

http://web.expasy.org/blast/
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換を試みる。失敗したら、次の候補の 1ODB_A または 1E8A_A をモデルとして用いる。□ 205 
今回の例では、3NXA_A をモデルとすると分子置換が失敗し、1E8A_A をモデルとすると成功することが分206 
かっているので、今後は 1E8A_A をモデルとして用いる分子置換の方法を述べる。 207 

 208 
PDB ファイルが複数のペプチド鎖を含む場合は、似ているペプチド鎖だけの情報を抽出して、別名で保存209 
する。 210 
例: PDB: 1E8A の A 鎖の場合、ATOM で始まる A 鎖だけの行をテキストエディタで抽出して、ファイル名211 
1E8A_A.pdb として保存する。□ 212 
ATOM      1  N   THR A   1      15.352  25.025  -7.964  1.00 18.82           N   213 

214 
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３． CCP4 を用いて、分子置換を行う。 215 
まず、デスクトップ上の CCP4i アイコンをダブルクリックして CCP4i（CCP4Interface）を起動する。□ 216 

 217 

 218 
 219 

４． 作業ファイルを扱うディレクトリを設定する。 220 
右上にある Directories&ProjectDir ボタンを押すと以下のウインドウが開く。□ 221 
Add project ボタンをクリックして、追加された空行に以下のように記入する。□ 222 
Project: 190418   uses directory: C:/Users/student/Desktop/190418/ 223 
ただし、190418 フォルダを C ドライブ直下に置いた方は 224 
Project: 190418   uses directory: C:/190418/ 225 
次に、Project for this session of CCP4Interface 7.0.010 として 190418 を選択する。□ 226 
その後、Apply&Exit ボタンを押す。□ 227 

 228 

 229 
230 
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５． X 線回折データのフォーマット変換（Denzo/HKL2000 → CCP4）を行う。 231 
左側の作業メニューの黄色いバーをクリックすると CCP4 で実行可能な種々のメニューが現れる。□ 232 
 233 
 Automatic Structure Solution    Data Reduction and Analysis    Experimental Phasing  234 

 235 
 Molecular Replacement        Density Improvement           Model Building  236 

 237 
 Refinement                   Structure Analysis              Validation & Deposition  238 

 239 
 240 
 241 
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Map & Mask Utilities           Reflection Data Utilities         Coordinate Utilities  242 

 243 
 Graphics and Viewing Utilities   Program List   244 

 245 
 246 
Data Reduction and Analysis → Import Integrated Data → Import Merged Data を選択すると247 
ImportScaled のウィンドウが開く。□ 248 

 249 
 250 
 251 
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以下のようにチェックする。□ 252 
□ Use anomalous data（異常分散データでないので、チェックをはずす） 253 
■ Run Ctruncate to convert intensities to structure factors 254 
■ Keep the input intensities in the output MTZ file 255 
■ Ensure unique data & add FreeR column for 0.05 fraction of data. 256 
□ Copy FreeR from another MTZ 257 
□ Extend reflections to higher resolution: 258 

 259 
入力ファイルとして、s100a13.sca を選択する。Browse ボタンを使うと楽。□ 260 
出力ファイル名が、勝手に指定される（拡張子が.mtz に変わっただけ）。 261 
In 190418: s100a13.sca 262 
Out 190418: s100a13.mtz 263 
Crystal と Dataset name の入力不要だが、ここでは S100A13_01、S100A13_0101 と入力しておく。それ264 
ぞれ、S100A13 の 1 個目の結晶、その結晶の 1 個目の回折データを意味する。 265 
その他、入力が必要な項目は、Extra information for MTZ file の波長の値。有効数字を考慮して、1.0000 266 
(Angstrom)と入力するが、勝手に 1.0 に変換される。□ 267 
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Data collected at wavelength: 1.0 Angstroms 268 
現段階では非対称単位中のタンパク質分子数（アミノ酸残基数）が分からないので、 269 
Estimated number of residues in the asymmetric unit: 270 
は空欄のままにしておく。□ 271 
Run→ Run Now ボタンを押して、フォーマット変換を実行すると、ファイル s100a13.mtz が作成される。□ 272 
CCP4Interface ウィンドウ中央の作業記録表示板に”import_scaled”というジョブが完了した（FINISHED）273 
ことが表示される。□ 274 

 275 
 276 
６． 分子置換法の準備として、非対称単位中の S100A13 分子数を見積もる。 277 

（非対称単位 ＝ 結晶中に現れる繰り返し構造の 1 つを取り出したもの。実際の結晶 278 
 中ではこの構造がある法則（対称性）にそって前後左右上下に繰り返されている） 279 
左側の作業メニューから、Molecular Replacement → Analysis → Cell Content Analysis を選択すると280 
Matthews のウィンドウが開く。□ 281 

 282 
MTZ file として、s100a13.mtz を選択する。□ 283 
Use molecular weight: estimated from number of residues にして 284 
Number of residues: 98 と入力する。□ 285 
Run Now ボタンを押すと、下の白い枠に、非対称単位中のタンパク質分子数、Matthews 係数、溶媒含有286 
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率、確率（2 通り）が表示される。□ 287 

 288 
この場合、非対称単位中 S100A13 が 2 分子含まれると確定した。□ 289 
CCP4Interface ウィンドウ中央の作業記録表示板に ”matthews”という 2 個目のジョブが完了した290 
（FINISHED）ことが表示される。□ 291 

 292 
 293 

294 
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７． 非対称単位中の残基数 196 を入力し、Import Merged Data を再実行する。 295 
左側の作業メニューから Data Reduction and Analysis → Import Integrated Data → Import Merged 296 
Data を選択すると ImportScaled のウィンドウが開く。□ 297 
基本的に５と同じ設定だが、前回未入力だった Estimated number of residues in the asymmetric unit に298 
196 と入力する。□ 299 
その後、Run → Run Now ボタンを押すと、すでに同じ名称の出力ファイルが存在するという警告メッセージ300 
が出るが、Continue ボタンを押して、上書きする。□ 301 
これで、human S100A13 の X 線回折データファイル（Denzo 形式。s100a13.sca）の CCP 形式302 
（s100a13.mtz）への書式変換が完了した。□ 303 

 304 
CCP4Interface ウィンドウ中央の作業記録表示板に”import_scaled”という 3 個目のジョブが完了した305 
（FINISHED）ことが表示される。□ 306 
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 307 
308 
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８． Molrep を用いて分子置換を実行する。 309 
作業メニューから Molecular Replacement → Model Generation → Run Molrep - auto MR を選択すると、310 
Molrep のウィンドウが開く。□ 311 
以下のように設定する。□ 312 
Do: Molecular Replacement 313 
Use MAP files for □ search model（チェックしない） 314 
入力ファイルは以下の 3 つ。□ 315 
Data: 190418: s100a13.mtz  （S100A13 の X 線回折データ） 316 
Model: 190418: 1E8A_A.pdb  （立体構造既知配列類似タンパク質 S100A16 317 
      単量体（chain A）の原子座標ファイル） 318 
Sequence: 190418: s100a13.seq （S100A13 のアミノ酸配列。FASTA フォーマット） 319 
出力ファイル名は自動で設定される。 320 
Solution: 190418: 1E8A_A.pdb_molrep1.pdb 321 
Run → Run Now ボタンを押すと計算が始まる。□ 322 

 323 
分子置換の計算が終わると、CCP4Interface ウィンドウ中央の作業記録表示板に”molrep”という 4 個目の324 
ジョブが完了した（FINISHED）ことが表示される。□ 325 
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 326 

CCP4Interfaceの中央の作業ログで、molrepの行を選択した後、右側のView Files from Jobボタンをクリ327 
ックし、プルダウンメニューの View Job Result (new style)または View Log File (old style)をクリックすると328 
計算の過程を追うことができる。□ 329 
 330 
非対称単位中に S100A13 分子を 1 個置いたときの解。TF/sg、wRfac、Score の値に注目すると、上位 2331 
個の値が良い。□ 332 
 333 
                              --- Summary (V0) --- 334 
 +------------------------------------------------------------------------------+ 335 
 |     RF  TF   theta    phi     chi    tx     ty     tz    TF/sg  wRfac  Score | 336 
 +------------------------------------------------------------------------------+ 337 
 |  1   1   1  159.21  167.66  124.42  0.294  0.374  0.421   6.50  0.652 0.38560| 338 
 |  2   4   1   47.98 -157.11   63.88  0.090  0.263  0.356   7.16  0.653 0.38534| 339 
 |  3  20  12   57.75  141.17   49.40  0.234  0.459  0.080   3.34  0.666 0.35348| 340 
 |  4   8   6   95.45 -157.64   75.28  0.280  0.414  0.073   3.91  0.666 0.35193| 341 
 |  5  29   1  132.83  -80.39  149.26  0.309  0.226  0.232   4.28  0.666 0.35134| 342 
 |  6   6   8  132.99  170.53   86.71  0.097  0.147  0.295   3.93  0.668 0.34889| 343 
 |  7  16  10   71.27 -148.58   85.90  0.450  0.138  0.193   3.26  0.667 0.34784| 344 
 |  8  17  15   57.87  139.09   47.78  0.226  0.114  0.018   3.25  0.665 0.34760| 345 
 |  9   7   4   96.13 -158.34   76.14  0.282  0.413  0.073   4.30  0.667 0.34706| 346 
 | 10  36   1   42.72 -151.16   76.94  0.129  0.099  0.022   3.66  0.672 0.34572|  347 
 +------------------------------------------------------------------------------+ 348 
 349 
 corrF =   0.4125 350 
 Scale Bscale =     1.5855  -11.1870 351 
 TF/sig       =     6.50 352 
 Final CC     =   0.4125 353 
 Packing_Coef =   1.0000 354 
 Contrast     =     3.58 355 
 356 
  Nmon RF  TF   theta    phi     chi   tx     ty     tz     TF/sg  wRfac  Score 357 
    1   1   1  107.90  -29.41  172.31 -0.294 -0.126  0.079   6.50  0.636  0.412 358 
 359 
最上位の解を採用し（S100A13 分子を非対称単位中に 1 個置き）、2個目の分子を置いたときの解。TF/sg、360 
wRfac、Score の値に注目すると、最上位の解（さきほどの 2 位の解）が飛びぬけて良いので、これを採用361 
する。□ 362 
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 363 
  Number of monomers in fixed model_2 :    1 364 
 365 
                              --- Summary (V0) --- 366 
 +------------------------------------------------------------------------------+ 367 
 |     RF  TF   theta    phi     chi    tx     ty     tz    TF/sg  wRfac  Score | 368 
 +------------------------------------------------------------------------------+ 369 
 |  1   4   1   47.98 -157.11   63.88  0.591  0.264  0.855  10.32  0.620 0.46179| 370 
 |  2  36   1   42.72 -151.16   76.94  0.577  0.262  0.849   5.01  0.654 0.39795| 371 
 |  3   5   1   40.94   69.00  136.59  0.008  0.264  0.144   4.70  0.653 0.38913| 372 
 |  4   7   1   96.13 -158.34   76.14  0.310  0.811  0.382   5.24  0.653 0.38824| 373 
 |  5   8   1   95.45 -157.64   75.28  0.311  0.809  0.381   5.06  0.654 0.38693| 374 
 |  6   6   4  132.99  170.53   86.71  0.557  0.525  0.218   4.12  0.650 0.37991| 375 
 |  7  37  10  136.40  165.04   79.64  0.401  0.166  0.834   3.34  0.654 0.37553| 376 
 |  8  16  10   71.27 -148.58   85.90  0.990  0.770  0.326   3.16  0.652 0.37551| 377 
 |  9  20   4   57.75  141.17   49.40  0.681  0.278  0.847   3.50  0.658 0.37518| 378 
 | 10  17   1   57.87  139.09   47.78  0.681  0.278  0.846   3.47  0.659 0.37474| 379 
+------------------------------------------------------------------------------+ 380 
 381 
 corrF =   0.4987 382 
 Scale Bscale =     1.5855  -11.1870 383 
 TF/sig       =    10.32 384 
 Final CC     =   0.4987 385 
 Packing_Coef =   1.0000 386 
 Contrast     =     4.22 387 
 CC_for_fixed_model:  0.4125 388 
 389 
  Nmon RF  TF   theta    phi     chi   tx     ty     tz     TF/sg  wRfac  Score 390 
    2   4   1  155.15  112.89  138.52 -0.091 -0.264  0.355  10.32  0.598  0.499 391 
 392 
2 個目の分子を置くと、1 個だけの時よりも、wRfac 値が下がり、TF/sg 値と Score 値が上がる。□ 393 
このように Molrep を用いる分子置換法により、非対称単位中に S100A13 分子を 2 個置くことができた。□ 394 
結晶の最小構成単位の箱の中に 2 個のタンパク質分子を置く位置と向きを検討した結果、回折データと割395 
とよく合う位置と向きが見つかった（かもしれない）、と理解してください。□ 396 
 397 

 398 
399 
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９． Refmac を用いて、まず rigid body 構造精密化（分子の向きの微調整）を行う。 400 
作業メニューから Refinement → Run Refmac5 を選択すると、Run Refmac5 のウィンドウが開く。□ 401 

 402 

以下のように設定する。□ 403 
Do: rigid body refinement   using: no prior phase information 404 
□ Input fixed TLS parameters 405 
no twin refinement 406 
入力ファイルは以下の 2 つ。□ 407 
MTZ in: 190418: s100a13.mtz   （S100A13 の X 線回折データ） 408 
PDB in: 190418: 1E8A_A _molrep1.pdb （分子置換法で得られた 409 
       原子座標ファイル。 410 
 詳細説明：human S100A12 の側鎖を human S100A13 のものに置換し 411 
      非対称単位の中で X 線回折データに合うように位置と向きを調整した 412 
      2 分子） 413 
出力ファイル名は自動で設定される。 414 
MTZ out: 190418: s100a13_refmac1.mtz 415 
PDB out: 190418: 1E8A_A_molrep1_refmac1.pdb 416 
Refiment Parameters で refinement のサイクル数を 20 から 5 に減らしても良い。 417 
Run → Run Now ボタンを押すと計算が始まる。□ 418 
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419 
rigid body 構造精密化の計算が終わると、CCP4Interface ウィンドウ中央の作業記録表示板に”refmac5”420 
という 5 個目のジョブが完了した（FINISHED）ことが表示される。□ 421 

 422 

CCP4Interface の中央の作業ログで、refmac5 の行を選択した後、右側の View Files from Job ボタンをク423 
リックし、プルダウンメニューのView Log Fileをクリックすると、構造精密化の過程を視覚的に追えて分かり424 
やすい。□ 425 
View Files from Job → View Log Graphs でロググラフを開き、Tables in File → Rfactor analysis, stats 426 
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vs cycle を選択する。Graphs in Selected Table → <Rfactor> vs cycle で R factor（X 線回折データと立体427 
構造とのずれの指標。小さい値ほど望ましい）が微減したことを確認できる。□ 428 

 429 
 430 

431 
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１０． Refmac を用いて、次に restrained 構造精密化を行う。 432 
作業メニューから Refinement → Run Refmac5 を選択すると、Run Refmac5 のウィンドウが開く。□ 433 

 434 

以下のように設定する。□ 435 
Do: restrained refinement   using: no prior phase information 436 
□ Input fixed TLS parameters 437 
no twin refinement 438 
Use Prosmart: no 439 
□ Run libg to generate external restraints (DNA/RNA) automatically 440 
□ Run Coot:findwaters to automatically add/remove waters to refined structure 441 
入力ファイルは以下の 2 つ。□ 442 
MTZ in: 190418: s100a13_refmac1.mtz  443 
    （rigid body 構造精密化後の X 線回折データ） 444 
PDB in: 190418: 1E8A_A_molrep1_refmac1.pdb 445 
    （rigid body 構造精密化後の原子座標） 446 
出力ファイル名は自動で設定される。 447 
MTZ out: 190418: s100a13_refmac2.mtz 448 
PDB out: 190418: 1E8A_A _molrep1_refmac2.pdb 449 
Refiment Parameters で refinement のサイクル数を 10 から 50 に増やした方がよい。 450 
Run → Run Now ボタンを押すと計算が始まる。□ 451 
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452 
restrained 構造精密化の計算が終わると、CCP4Interface ウィンドウ中央の作業記録表示板に”refmac5”453 
という 6 個目のジョブが完了した（FINISHED）ことが表示される。□ 454 

 455 
CCP4Interface の中央の作業ログで、2 回目の refmac5 の行を選択した後、右側の View Files from Job456 
ボタンをクリックし、プルダウンメニューの View Log File をクリックすると計算の過程を追うことができる。□ 457 
Job が FINISHED になった後、View Files from Job → View Log Graphs でロググラフを開き、Tables in 458 
File → Rfactor analysis, stats vs cycle を選択する。Graphs in Selected Table → <Rfactor> vs cycle で459 
サイクル毎に R factor（X 線回折データと立体構造とのずれの指標。小さい値ほど望ましい）が低下していく460 
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様子を確認できる。Graphs in Selected Table → <Rfactor> vs cycle でサイクル毎に FOM vs cycle でサ461 
イクル毎に FOM（位相の確からしさの指標。大きい値ほど望ましい）が向上していく様子を確認できる。□ 462 

 463 

 464 
Graphs in Selected Table → Geometry vs cycle で rmsBOND, rmsANGLE, rmsCHIRAL（それぞれ結合465 
長、結合角、不斉性における理想値からのずれ。小さい値ほど良い）が低下傾向にあればなお良い。  466 
 467 
Refmac5 を用いた restrained refinement の結果、 468 
 R factor は 33.7%、free R factor は 39.0%まで下がった。 469 
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 （構造精密化計算に使用する回折データは全体の 95%。 470 
  残り 5%の回折データの R factor を free R factor と呼ぶ。 471 
  free R factor は、構造精密化が正しく進んでいるか否かの客観的な指標になる） 472 
 FOM は 69.6%まで上がった。 473 
 rmsBOND, rmsANGLE, rmsCHIRA のいずれも初期値より下がった。□ 474 
 ということで、すべての点において望ましい構造精密化をすることができた。 475 
 476 
この後、Cootで電子密度をみて、問題がないことを確認したら、S100A13の分子置換に成功したと言える。 477 
今回モデル（鋳型）として 1E8A_A.pdb を用いたが、Blast サーチでより上位に来ていた 3NXA_A.pdb をモ478 
デルに用いた場合、Molrep で解が得られたものの、Refmac の Restrained refinement 後も、Graphs in 479 
Selected Table → <Rfactor> vs cycle で R factor が十分下がらず（50.5%）、R free はむしろ上がった480 
（56.7%）。FOM も十分に上がらなかった（38.3%）。この場合は、分子置換は失敗したと判断する。 481 

 482 
 483 
分子置換に失敗しても、あきらめず、以下のことを試す。 484 
(1) モデル構造に別の PDB 座標を用いる。 485 
(2) Phaser MR など Molrep 以外の分子置換プログラムを使う。 486 
(3)  Model Generation にあるツールを使って PDB 座標を修飾してみる。 487 
(4)  経験者に聞く。 488 

489 
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(2) Coot で分子モデルを電子密度に合わせてみましょう 490 

 491 
１１． さらに構造精密化を進めるために、Coot を用いて、視覚的に、分子モデルを電子密度に合わせていく。492 

□ 493 
Coot Tutorial で Coot の使い方を一通り説明した後、Run Refmac5 の View from Job → Output files ..494 
の PDB ファイルと MTZ ファイルを使って、立体構造モデルを電子密度に合わせて行きます。 495 

 496 
Coot（クロガモ＝鳥）アイコンをダブルクリックして、Coot を起動。Close。No。 497 
 498 
まず、構造精密化した原子座標ファイルを開きます。 499 
WinCoot: File → Open Coordinates…。 500 
Places: 190418 501 
Select Coordinates File: 1E8A_A_molrep1_refmac2.pdb → OK。 502 

   503 

 504 
次に、精密化した X 線回折データファイルを開きます。 505 
WinCoot: File → Auto Open MTZ…。 506 
Places: 190418 507 
Select Dataset File: s100a13_refmac2.mtz → OK。 508 
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   509 

 510 
電子密度マップの表示領域を半径 20 Å に設定します。 511 
WinCoot: Edit → Map Parameters…。 512 
Global map properties window: Map Radius: 20.0 Ångström → OK。 513 
 514 

515 
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電子密度のうち、 516 
 青は、2Fo – Fc マップと呼び（o = observed、c = calculated ）、電子の存在位置を示します。 517 
 赤と緑は、Fo – Fc マップのそれぞれ正と負を示し、 518 
  本来電子密度がないはずなのに構造が置かれている場所が  赤 519 
  本来電子密度があるはずなのに構造が置かれていない場所が 緑 520 
  で示されています。 521 
この赤と緑の電子密度が現れている場所は、構造を修正する必要があるので、N 末端から順に手動で修正して522 
行きます。 523 

   524 

 525 
注目している 2 分子の他に、結晶格子中の隣の 2 分子についても半径 30 Å 以内のものは表示するように設定526 
します。 527 
WinCoot: Draw → Cell & Symmetry…。 528 
Symmetry/Master Switch: Show Symmetry Atoms? → Yes。 529 
Symmetry Atom Display Radius: 30 A → OK。 530 
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    531 

 532 
注目している原子のその周囲の原子との距離を表示するように設定します。 533 
WinCoot: Measures → Environment Distances…。 534 
Environment Distances:  ■ Show Residue Environment? 535 
   ■ Label Atom? → OK。 536 

    537 

 538 
WinCoot: Draw → Go To Atom…。 539 
Go To Atom…: Chain A → A 7 THR → Apply → Close。 540 
右ドラッグ（左から右へ）で、指定したアミノ酸残基を中心に拡大する。 541 
右ドラッグ（右から左へ）で、指定したアミノ酸残基を中心に縮小する。 542 
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   543 

   544 

 545 
左ドラッグ（上←→下、左←→右）で指定したアミノ酸残基を中心に回転する。 546 
スペースバーを押すと次のアミノ酸残基に移動する。 547 
Shift + スペースバーを押すと前のアミノ酸残基に移動する。 548 
 549 
ここまでが、Coot の使用法の簡単な説明です。 550 
 551 

552 
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スペースバーを何回も押して、21 PHE/A まで移動してください。 553 
もし、行きすぎた時は、Shift + スペースバーを押して 21 PHE/A まで戻ってください。 554 
 555 
21 PHE/A は、分子モデルの側鎖の構造が Leu になっています。これを修正します。 556 

 557 

WinCoot: Calculate → Model/Fit/Refine…。 558 
Model/Fit/Refine: Mutate & Auto Fit…。 559 
Choose a Map: 1 s100a13_refmac2.mtz FWT PHWT を選択し、OK。（不要？） 560 
Model/Fit/Refine: Mutate & Auto Fit…。（不要？） 561 
WinCoot: CA/21 PHE/A 原子をクリック。 562 
Resi…: PHE (F)。 563 

 564 

側鎖の構造がPheに修正されて、かつ、分子モデルの側鎖と電子密度とが合いましたか？ 合ったことを確認し565 
てください。 566 
今の方法は簡単過ぎるので、別の方法で合わせてみましょう。 567 



32 

 568 
Model/Fit/Refine: Undo を 2 回クリックして、分子モデルの側鎖を元に戻します。 569 
Model/Fit/Refine: Simple Mutate…。 570 
WinCoot: CA/21 PHE/A 原子をクリック。 571 
Resi…: PHE (F)。 572 

  573 

 前回  Mutate & Auto Fit…    今回  Simple Mutate… 574 
さきほどと違って、分子モデルと電子密度とが微妙にずれています。 575 
Model/Fit/Refine: Real Space Refine Zone。 576 
WinCoot: 21 PHE/A の任意の原子をダブルクリック。 577 
補正後の座標（白で表示される）が補正前の座標（黄色）よりも電子密度に合っていたら、受理する。 578 
Accept Refinement?: Accept。 579 

  580 

"Mutate & Auto Fit..." ＝ "Sinple Mutate..." ＋ "RealSpace Refine Zone" の関係にあります。 581 
 582 
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スペースバーを押して、次のアミノ酸残基 22 THR/A に進みます。 583 
課題： 22 THR/A の分子モデルの側鎖が SER になっていて、電子密度と合っていません。 584 
    これを修正してください（5 分間 自分でやってみる。質問は受け付けます）。 585 

 586 

修正できた方は、この先を読みながら、作業を進めてください。587 
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考えられる解答は以下の２通り。どちらが適切な解か？ 588 

  589 

いろんな角度から見て、電子密度とモデルがよく合っている方を選びます。 590 

     591 
また、構造の歪みが小さい方がより妥当であると考えられます。 592 
それぞれ Real Space Refine Zone してみると、左側のモデルの方が、右側のモデルよりも Bonds, Angles, 593 
Chirals において歪みが小さく、より妥当であると結論付けることができます。 594 
 595 
各アミノ酸残基の側鎖を見ていると、側鎖が不完全な（あるべき原子が一部ない）場合が時々あります。そのよう596 
な場合は Mutate & Auto Fit…で側鎖を完全にしてから向きを補正しましょう。すでに側鎖が完全である場合は597 
Real Space Refine Zone で向きを補正します。電子密度が薄いなどの理由で補正が難しい場合は、次回に補598 
正することにしてそのまま放置しておきます。 599 
このようにして、まず A 鎖の N 末端（7 THR）から 22 THR まで、アミノ酸残基の分子モデルと電子密度とを合わ600 
せていきます。特に、8 GLU, 13 ILE, 15 THR, 18 THR の 4 つの残基の修正を行ってください。 601 
この手動修正後の分子構造ファイル（＝原子座標ファイル ***.pdb）を以下のように保存します。 602 
WinCoot: File → Save Coordinates…。 603 
Select Molecular Number to Save: 0 1E8A_A_molrep1_refmac2.pdb → Select Filename... 604 
Places: 190418 605 
□ Save Hydrogens  □ Save ANISO Records 606 
Name: 1E8A_A_molrep1_refmac2-coot-0.pdb → Save。 607 
これが提出用ファイル 1 個目です。 608 
 609 
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 610 
教育的配慮から、N 末端から C 末端まで、1 残基ずつ確認・修正する方法を述べましたが、手動で全部やってい611 
ると時間も必要で疲れますので、自動で修正する方法も紹介します。 612 
手動修正したものと自動修正したものを比較するため、自動修正用の座標を開きます。 613 
WinCoot: File → Open Coordinates…。 614 
Places: 190418 615 
Select Coordinates File: 1E8A_A_molrep1_refmac2_forAutoRefinement.pdb → OK。 616 
 617 
まず、分子置換後の座標は側鎖が不完全なものがありますので、それを修正します。 618 
WinCoot: Extensions → All Molecule → [Post MR] Fill Partial Residues → 619 
1E8A_A_molrep1_refmac2_forAutoRefinement.pdb → OK 620 
 621 
つぎに、タンパク質の構造を電子密度に自動でフィットさせます。chain A の N 末端から C 末端まで、その後、622 
chain B の N 末端から C 末端まで、1 残基ずつ順次修正してくれます。 623 
 624 
2 通りの方法があります。 625 
 626 
前者は ”Fit Protein using Rotamer Search” です。これは、各アミノ酸側鎖がとりやすい構造が数通りずつ知ら627 
れているので、その構造（rotamers）の中から電子密度に一番合うものを選択する方法です。 628 
WinCoot: Extensions → All Molecule → Fit Protein → 1E8A_A_molrep1_refmac2_forAutoRefinement.pdb 629 
→ OK 630 
 631 
後者は ”Fit Protein using Real-Space Refinement” です。これは、電子密度に合うように構造を微調整する方632 
法です。 633 
WinCoot: Extensions → All Molecule → Stepped Refine → 634 
1E8A_A_molrep1_refmac2_forAutoRefinement.pdb → OK 635 
 636 
上記 2 通りの方法を、上記の順番で実行しても良いと思います。 637 
 638 
この自動修正後の分子構造ファイル（＝原子座標ファイル ***.pdb）を以下のように保存します。 639 
WinCoot: File → Save Coordinates…。 640 
Select Molecular Number to Save: 1E8A_A_molrep1_refmac2_forAutoRefinement.pdb → Select 641 
Filename... 642 
Places: 190418 643 
□ Save Hydrogens  □ Save ANISO Records 644 
Name: 1E8A_A_molrep1_refmac2_forAutoRefinement-coot-0.pdb → Save。 645 
これが提出用ファイル 2 個目です。 646 
 647 
 648 

649 
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原子座標をできるだけ電子密度に合わせたら、次に、WinCoot: Validate の種々のメニューを使って、立体構造650 
の不適切な箇所を見つけ出し、修正して行きます。 651 
 652 
まず、Ramachandran プロットで、主鎖の二面角（φ, ψ）の分布が適切かどうか調べます。不適切な残基は修正653 
します。 654 
WinCoot: Validate → Ramachandran Plot → *****.pdb 655 
Dynarama: Ramachandran Plot (Phi-Psi Plot)でDisallowed Regionにあるアミノ酸残基■にカーソルを合わせ656 
ると、そのアミノ酸残基を表示する。 657 
87 ILE A, 88 ARG A, 8 GLU B, 88 ARG Bの4残基。いずれもペプチド鎖末端付近のアミノ酸残基なので、修正658 
が難しい。 659 

 660 
 661 
次に、結合長、結合角などの化学構造が不適切な残基を見つけて、修正します。 662 
WinCoot: Validate → Geometry analysis → *****.pdb 663 
Geometry Graphs: 各アミノ酸残基の理想の geometry からのずれが表示されている。 664 
赤いアミノ酸残基があれば、そのバーをクリックし、その残基の分子モデルを修正する。 665 

 666 

 667 
同様に、Peptide omega analysis、Temp. fact. variance analysis、Rotamer analysis を行います。 668 
 669 

670 
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すべての項目について validate された分子モデルが得られたら、ファイルに保存。 671 
WinCoot: File → Save Coordinates… 672 
Save Coordinates Molecule Selector: Save Molecule Number to Save: 0 *****.pdb → Select Filename… 673 
Save Filename for Saved Coordinates: Name: デフォルトのまま（*****-coot-1.pdb） → Save in folder: 674 
CCP4 で指定したフォルダ → OK 675 
 676 
修正された分子モデルを使って、Refmac5によりさらに構造精密化すると、R factorおよび free Rの値が以前よ677 
り小さくなっている（改善されている）はずです。 678 
 679 
その後、小さな電子密度にリガンドや水分子を当てはめ、Refmac5 で精密化し、最終構造を求めることで、立体680 
構造解析が完了します。 681 
 682 
そして、得られた原子座標ファイルと X 線回折データファイルとを Protein Data Bank に登録します。 683 
 684 

685 
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(3) Protein Data Bank (PDB) からのタンパク質構造情報の入手 686 

 687 
１３．PDB の WEB サイト（ http://www.pdb.org ）でキーワード検索 688 
“brazzein”というタンパク質の名前を入力して、虫眼鏡マークをクリックする。 689 

 690 
691 

http://www.pdb.org/
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甘味タンパク質ブラゼインに関する情報が 8 件、検索された。 692 

 693 
そのうちブラゼインの結晶構造は PDB id: 4HE7 であることがわかる。この項目をクリックする。 694 

 695 
右上の Download Files からアミノ酸配列や立体構造のファイルを入手できる。 696 
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 アミノ酸配列 FASTA Sequence 697 
 立体構造 PDB file (Text) 698 
電子密度ファイルの入手は以下のように行う。 699 
右下の Experimental Details の枠内の EDS（Electron Density Server）をクリックして以下の画面を開く。 700 

 701 
左カラムの Download から Maps をクリックする。 702 
Map format を CCP4 として（Coot で読み込めるように）、Type を 2mFo-DFc にすると 2Fo-Fc マップが、Type703 
を mFo-DFc にすると Fo-Fc マップが作成される。 704 

 705 

 706 
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 707 

 708 

圧縮ファイルを解凍すると ccp4 を拡張子とするファイルができるが、これらを Coot に読み込む場合は、拡張子709 
を map に変更する必要あり。 710 
 2mFo-DFc マップ  4he7.ccp4  → 4he7.map 711 
 mFo-DFc マップ  4he7_diff.ccp4  → 4he7_diff.map 712 
ダウンロードしたファイルを Windows PC 上で、CCP4 や Coot で使用する場合には、日本語名のフォルダ内に713 
置いたり、日本語のファイル名を付けないように気をつける。また、ファイル名にスペースを入れないように気を714 
つける。 715 
Coot を起動し、File から 716 
 Open Coordinates... 4he7.pdb 717 
 Open Map...  4he7.map □Is Difference Map 青 1 色表示 718 
 Open Map...  4he7_diff.map ☑Is Difference Map 緑・赤表示 719 
Display Manager で Map を選択して、+または－で表示の閾値を変更できる。 720 
4he7.map の閾値を 1.5σ、4he7_diff.map の閾値を 5.0σ とすると、以下の通り。 721 

  722 
723 
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 724 
各アミノ酸残基の電子密度例 725 
（http://people.mbi.ucla.edu/sawaya/m230d/Modelbuilding/aadensity.png より引用） 726 

 727 

 728 
PDB ファイルの項目 729 
COLUMNS        DATA  TYPE    FIELD        DEFINITION 730 
-------------------------------------------------------------------------------- 731 
 1 -  6        Record name   "ATOM  " 732 
 7 - 11        Integer       serial       Atom serial number 733 
13 - 16        Atom          name         Atom name 734 
17             Character     altLoc       Alternate location indicator 735 
18 - 20        Residue name  resName      Residue name 736 
22             Character     chainID      Chain identifier 737 
23 - 26        Integer       resSeq       Residue sequence number 738 
27             AChar         iCode        Code for insertion of residues 739 
31 - 38        Real(8.3)     x            Orthogonal coordinates for X in Angstroms 740 
39 - 46        Real(8.3)     y            Orthogonal coordinates for Y in Angstroms 741 
47 - 54        Real(8.3)     z            Orthogonal coordinates for Z in Angstroms 742 
55 - 60        Real(6.2)     occupancy    Occupancy 743 
61 - 66        Real(6.2)     tempFactor   Temperature  factor 744 
77 - 78        LString(2)    element      Element symbol, right-justified 745 
79 - 80        LString(2)    charge       Charge on the atom 746 
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