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Conformational energy
• When you exert a force on a object, the 

object deforms and the potential energy of 
the object increases.

• Similarly, when a molecule changes its 
conformation, the potential energy of the 
object changes.

Force



Potential energy of a molecule

• Potential energy of a molecule can be calculated 
by solving the Schrödinger equation 
approximately with molecular orbital (MO) method.
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Potential energy of the molecule



Practice of MO method (1)

• Here, we use quantum chemical 
calculation software, Gaussian 09W.

• Double-click the icon     to start the graphic 
user interface (GUI) of this software, 
GaussView 5.0.

Control Panel Molecule View Window

Current Fragment



Practice of MO method (2)
1. Click Ring Fragment button in

the Control Panel, select
benzene, and click inside of
Molecule View Window

2. Choose “Calculate” →
“Gaussian Calculation Setup…”
from the menu of the Control Panel

3. Set “Energy” to Job type, Set “6-31G(d)” to Basis set  
in the Method tab, and click “Submit.”

4. Save the input file as ”benzene.gjf” on Desktop.
5. Click “OK” when Run Gaussian Window appears.



Practice of MO method (3)

6. When the calculation finishes, click “Yes”
to close Gaussian window.

7. Select “benzene.log” in the Gaussian Job 
Completed window and click “OK.”

8. Choose “Results” → “Summary” from the 
menu of the Control Panel. Potential 
energy is shown as E(RHF)*.

*1 a.u. = 627.509 391 kcal/mol



Technical terms
• Method:

– Hartree-Fock: the most basic ab initio method
– Semi-empirical: applicable to a large system, but less 

accurate
– DFT: more accurate and computationally not 

expensive. Electron correlation effect is partly 
considered.

• Basis Set:
– STO-3G, 3-21G, 6-31G, 6-311G, etc, in order of 

complexity. The more complex basis set can express 
the molecular orbital the more accurately.

– Diffuse (+, ++) and/or polarization [(d), (d,p), etc] 
functions are added as required.



Deform molecule
• After clicking Modify Bond button in the Control 

Panel, click two neighboring carbon atoms of the 
benzene molecule.

• Change the bond length.

• Calculate the potential energy.
(Save the input file as benzene2.gjf on Desktop.)



Energy minimization

• Deformation of the molecular structure 
increases its potential energy.

• Recover the original structure by energy 
minimization.

• Set “Optimization”
to Job Type, and
click “Submit.”
(Save input file
as benzene3.gjf.)



Diatomic molecule (1)
1. Download H2.gjf from this lecture’s web 

page.
2. Choose “すべてのプログラム” →

“Gaussian 09W” → “Gaussian 09W” from 
Start menu to start Gaussian 09W.

3. Choose “File” → “Open” from the menu to 
open H2.gjf.

4. Choose “File” → “Exit & Run” from the menu 
to start the calculation.

5. Save the output file as H2.out on Desktop.



Diatomic molecule (2)
6. When the calculation has finished, choose 

“File” → “Exit” from the menu.
7. Start GaussView 5.0. Choose “File” → 

“Open” from the menu of the Control Panel
to open H2.out. (Set ”Gaussian Output Files 
(*.out *.log)” to ファイルの種類.)

8. Choose “Results” → “Scan” from the menu 
of the Control Panel.

9. Right-click within the Scan plot window, 
choose “Save Data” from the menu, and 
save the data as H2_scan.txt on Desktop.



Diatomic molecule (3)
• Open H2_scan.txt with 

Excel and plot the 
potential energy against 
the bond length. 

• You find the plot is well 
approximated with a 
fourth-order polynomial.

• Potential energy can be 
calculated at low 
computational cost with 
this polynomial function.

Potential energy of H2 as a 
function of the bond length
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Potential energy function
• The bond length thermally 

fluctuates about the length 
at the energy minimum.

• In biomolecular simulations, 
the temperature is about 
300 K.
→kT = 0.6 kcal mol–1 = 10–3

a.u.
• The width of the fluctuation 

is about 0.04 Å.
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Taylor series
Taylor series of f(x) in the neighborhood of p.
∆x = x – p.
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Comparison of dynamics
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Black: ab inito MD
Red: Classical dynamics

The trajectory of classical dynamics 
based on the potential energy function is 
almost the same as that of ab inito MD.



Energy of three-atom molecule

• The energy function is 
approximated as the sum 
of r-dependent and θ-
dependent terms.

θ

Model: water
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Intermolecular interaction (1)
1. Start GaussView 5.0. Click the icon of Element Fragment in the 

Control Panel, and select “O” to show “Oxygen Tetravalent” in 
Current Fragment window. 

2. Click on two different points within Molecule View window.
3. Select “C” from the Element

Fragments to show “Carbon
Tetrahedral” in the Current
Fragment window. Click on
one of hydrogen atoms of H2O
to replace it with CH3.

4. Similarly, replace one hydrogen
atom of another H2O with CH3



Intermolecular interaction (2)
5. Choose “Calculate” →“Gaussian Calculation 

Setup…” from the menu of Control Panel. Set 
Job type to “Energy”, set Basis set of the Method
tabt to “6-31G(d)”, and click “Submit.” Save the 
input file as “methanol2.gjf” on Desktop.

6. Similarly, calculate energy for a single molecule. 
Save the input file as “methanol1.gjf” on Desktop.

7. Calculate interaction energy as:

 BAAB EEEE 
E = –230.0688122 –[2×(–115.0334869)]

= –0.0018384 a.u. = –1.15 kcal mol–1



Component of interactions

+q–q

+q

–q
Attraction

Repulsion

Electrostatic interaction

van der Waals interaction



Electrostatic energy function
• Electron density ρ(r) is obtained 

from the QM calculation.
• Electrostatic potential φ(r) is 

calculated from ρ(r).
• Point charges placed at the center 

of atoms are determined to 
reproduce the electrostatic 
potential.

• Electrostatic energy is calculated as 
the sum of the Coulombic
interactions between point charges.
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Van der Waals interactions

r

Methane

Attraction between methane molecules

The use of the method that considers the electronic 
correlation effect is necessary to calculate the 
attraction between nonpolar molecules.
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Origin of the attraction

<>=0 <E(r)>=0

Fluctuation of the electron 
cloud produce an 
instantaneous electric dipole 
moment even on a nonpolar 
molecule, which induces an 
electric dipole on nearby 
molecules.

The interaction between the 
dipole and the induced 
dipole is always attractive.

attraction

attraction



Van der Waals energy function
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Dihedral angle energy



Model: butane

Energy of butane as a 
function of dihedral angle

Gaussian job file: butane.gjf
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Dihedral angle energy function
• Energy function of butane is expressed as the sum of a 

periodic function and van der Waals energy function.
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Exercise 1

• Determine n, δ, ε, and σ of the potential 
energy function of butane.
– Download “butane_scan.xlsx” from this 

lecture’s web page.
– Choose “Plot”→“Plot Molecular Property” from 

the menu of Scan Plot window and select 
“Bond” from the pull-down menu and set atom 
indices to “1” and “4” to obtain the list of the 
distances between the first and fourth carbon 
atoms.



Molecular mechanics
• QM calculation demands large computational cost.

• The computational cost can be reduced by using 
potential energy function that reproduces QM 
energy values.
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Force field parameters

• Force field parameters
– Parameters used in the potential energy function. 

(equilibrium bond length, force constant, partial 
charge, etc.)

• Ab initio force field parameters
– Derived using QM results.

• Empirical force field parameters
– Determined so as to reproduce the structure and 

thermodynamic quantities.



Problems and solutions (1)
• A biomacromolecule is composed of a large 

number of atoms.
– It is difficult to apply the QM calculation to the whole 

molecule.

• Atoms are classified into atom types according to 
their chemical properties (type of hybridization or 
substituents). The same parameters are assigned 
to the atoms of the same atom type.

• Parameters are determined for model compound.



Atom types in CHARMm

CT

HA

CT

HA

HA HA HA

CT CT C6R

Same atom types

Same atom types

OT

OT

HO

HO

Same atom types



Problems and solutions (2)

• In condensed (liquid) phase, molecules 
are close to each other. The interaction 
between two molecules is affected by a 
third molecule near the molecules.
– The parameters determined in

gas phase are not applicable.

Gas phase Condensed phase

1 2 1 2

3



Effective potential energy

Condensed phase
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Effect of the rigorous many-body 
interaction is incorporated in the 
effective pairwise potential.

Parameters are determined to reproduce experiments.



Water models (1)

SPC
1.0

109.47
1.7766
0.1554

0.41

TIP3P
0.9572
104.52
1.7683
0.1520
0.417

r(OH)
HOH

r* 


qH

r(OH) [Å], HOH [degree]
r* [Å12 kcal mol-1],
 [Å6 kcal mol-1]
qO=−2qH

6 2*2 r

r*

Van der Waals interaction 
is calculated only between 
oxygen atoms.

Jorgensen et al. J. Chem. Phys. 79, 926 (1983)



Water models (2)

SPC
0.971
10.77
23.4

58
27

TIP3P
0.982
10.45
16.8

41
18

d
∆Hvap

Cp

α
κ

d: density [g cm−3], ∆Hvap: heat of vaporization [kcal mol−1]
Cp: molar isobaric specific heat [cal mol−1 K]
α: coefficient of thermal expansion [10−5 K−1]
κ: compressibility [10−6 atm−1]
All values are at 25 ˚C, 1 atm.

Jorgensen et al. J. Chem. Phys. 79, 926 (1983)

Expt.
0.997
10.51
17.99
25.7
45.8



Force field parameter sets
• Force field parameter sets are distributed along 

with molecular simulation software.
• AMBER

– http://www.ambermd.org/
• CHARMM

– http://www.charmm.org/
• GROMOS, GROMACS

– http://www.igc.ethz.ch/gromos/
– http://www.gromacs.org/



Energy minimization (1)

• Changes the conformation to the one 
having lower potential energy.

• Also called “structure optimization.”
• Must be done in advance of the molecular 

dynamics simulation to avoid atomic 
overlaps.



Energy minimization (2)
• First-order algorithm

– Steepest descent method
Simple, but many steps are required until 
convergence.

– Conjugate gradient method
When the energy function is a quadratic form of n
variables, the minimum is reached in n steps.

• Second-order algorithm
– Newton-Raphson法

Quick to converge, but calculation of Hessian 
(∇2E) requires a high computational cost.



Discovery Studio 3.0 Client

• Double-click the icon of Discovery
Studio 3.0 Client

• Choose “View”→“Explores”→“Tools” from 
the menu to show the Tools tab.

• Choose “View”→“Toolbars”→“Sketching” 
to show the Sketching tool bar.



Sketching a molecule (1)
1. Select “File”→“New”→“Molecule Window” to create 

new window.
2. Chick the Ring icon    of the Sketching tool bar and 

Click within the Molecule Window
3. Chick the Rotate icon  to leave the Sketching mode.
4. Choose “View”→“Hierarchy” from the menu to show 

Hierarchy Window.
5. Click on one carbon atom to select the atom.

→Selected atom is colored yellow.
6. Expand the tree in the Hierarchy Window. Confirm that 

the atom corresponding to the selected atom is 
marked.



Sketching a molecule (2)
7. Right-click within the Molecule Window to 

show a menu. Choose “Attributes of C5…” 
from the menu.
(Atom name depends on your selection.)
→Confirm that the Hybridization is Sp3.

8. Remove the selection by clicking background 
of the Molecule Window.

9. Select all the atoms by “Ctrl+A.”
10. Choose “Chemistry”→“Bond”→“Aromatic” from 

the menu.
→Confirm that the Hybridization is now Sp2.



Sketching a molecule (3)

11. Click the “Simulation” button.
12. Click “Change Forcefield” in the Tools 

tab to show its contents.
13. Set Forcefield to “CHARMm”, Partial 

Charges “Momany-Rone”, and click 
“Apply Forcefield.”

14. Confirm that hydrogen atoms are 
added to the molecule and Forcefield
Status is “Molecule 1 typed with 
CHARMm.”

15. Check the Attributes to confirm that 
partial charges and force-field types 
are assigned to the atoms.



Manipulating Molecule Window (1)

• Click inside Molecule Window in advance of 
the manipulation.

• Rotate
– Click to enter the rotation mode. 

• Translate
– Click     to enter the translation mode.

• Zoom
– Click     to enter the zoom mode.

• Drag the mouse inside the Molecule Window.



Manipulating Molecule Window (2)

• Select
– Click on an atom to select the atom. Double-click on an 

atom to select the residue that includes the atom. 
→Selected atoms are marked with yellow squares.

– Click on an item in Hierarchy Window to select an atom or 
a set of the atoms within a chain, residue, or group.

– Click on the empty region to unselect atoms.
– Click on an atom in Molecule Window while holding the 

Shift key to add the atom to the selection.
– Click on an item in Hierarchy Window while holding the 

Ctrl key to add the item to the selection.
• Attribute

– After selecting an atom, right-click to show a pull-down 
menu and choose “Attribute.”



Manipulating Molecule Window (3)

• Home
– Return the structure to the initial orientation.

• Fit to Screen
– Scales and translates the selected atoms to 

center and fit them inside the Molecule 
Window.

• Center Structure
– Same as “Fit to Screen” except that it does 

not change the scale.



Force fields
• CHARMM is integrated into Discovery Studio
• Select an appropriate force field according to the 

target of the simulation.
– CHARMm：General-purpose Momany and Rone all-

atom forcefield that also provides automatic 
parameter estimation

– charmm22：Academic all-atom forcefield used for 
simulating protein systems

– charmm27：Academic all-atom forcefield used for 
simulating DNA and protein systems



Energy minimization (1)

1. Choose “Window”→“Close All” from the 
menu to close all the windows. (You do 
not have to save the data.)

2. Choose “File”→“New”→“Molecule 
Window” to create a new window.

3. Generate dibenzo-p-dioxin by using 
Sketching tool. (Use 
“Chemistry”→“Element”
to change element.)

O

O



Energy minimization (2)
4. Use “CHARMm” for Forcefield.
5. Click “Run Simulation” of the Tools tab to 

show its contents and click “Minimization.”
6. Set as shown below and click “Run.”

(If calculation fails, try “Clear Forcefield”and
“Apply Forcefield.”)

7. Choose “View”
→“Data Table”
to show energy
values.



SMILES

• SMILES is a representation of the 
molecular structure.

• Open a new Molecule Window, and 
choose “File”→“Insert From”→“SMILES.”

• Enter a Smiles string.
– benzene: c1ccccc1

(Lower cases are used for aromatic atoms)
– dibenzo-p-dioxin: c13ccccc1Oc2ccccc2O3
– alanine: [N+][C@@H](C)C(=O)[O-]

http://www.daylight.com/dayhtml/doc/theory/theory.smiles.html



Exercise 2
• Generate this molecule and do energy 

minimization.

• Use CHARMm for the Forcefield.
• Save the image of the energy-minimized 

structure in the PNG format.

Oseltamivir: an antiviral drug
(trade name: Tamiflu)



How to send your report

• Send the Excel file of Exercise 1 and the 
image file of Exercise 2 as attachments to 
tterada@iu.a.u-tokyo.ac.jp.

• Write the energy values before and after 
energy minimization in the body of the e-
mail.

• Subject of the e-mail should be “Molecular 
Modeling” and write your name and ID 
card number in the body of the e-mail.


