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Procedures for MD simulation

1. Preparation of the 
initial structure

– Obtain the structure

– Add missing atoms and 
residues

– Add hydrogen atoms

– Obtain ligand force 
field parameters

– Solvate the system

2. Energy minimization

3. Assignment of the 
initial velovities

4. Equilibration

5. Production
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Preparation of the initial structure (1)

• Obtain the structure
– Download the experimental structure from PDB 

(http://www.rcsb.org/pdb/)
– Usually, simulations are performed for the biological 

units of the biomacromolecules.
– Example: Ribonuclease T1 (PDB ID: 1I0X)

Asymmetric unit Biological Unit 4



Preparation of the initial structure (2)

• Add missing atoms and residues

– They can be added by using modeling software.

– When N- or C-terminal residues are missing, you 
can block the terminus with an acetyl or N-methyl 
group.

• Add hydrogen atoms

– Most of them are added automatically.

– Pay special attention to SS bonds and protonation 
states of His.

5



Operations in Discovery Studio (1)

1. Choose “File”→“Open URL” from the menu, enter “1I0X” 
for ID, and click “Open.”

2. Change Display Style to Line.
3. Select B, C, and D chains in Hierarchy Window and delete 

them.
4. Click “Macromolecules” button and expand “Protein 

Report” in the Tools tab.
5. Click “Protein Report.”

→Check Incomplete or Invalid Residues. (Lys41, Asp49, 
Glu102 are colored purple.)

6. Expand “Prepare Protein” in the Tools tab, and click 
“Clean Protein” in the  Manual Preparation section.
→Missing atoms are added.
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Protonation states of His
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• pKa of His side chain is close to neutral (~ 6.5).

• You can find the protonation state from the 
hydrogen bond network where His is involved.
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Operations in Discovery Studio (2)

7. Check the interactions of His27, His40, Glu58, and His92 
with their surroundings.

8. Apply CHARMm force field, click “Calculate Protein 
Ionization and Residue pKa” in Protonate Protein section 
of Prepare Protein, and click “Run.”
→Check the protonation states of the residues.

His27

His40

Glu58
His92
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Preparation of the initial structure (3)

• Obtain ligand force field parameters
– Ligand force field parameters are not included in 

the molecular dynamics software. It is necessary 
to make them by yourself or to obtain them from 
Amber Parameter Database.*

• Solvate the system
– For an accurate and efficient simulation using the 

PME method, solvate system in a rectangular 
water box.

– Add counterions to neutralize the system.

*http://www.pharmacy.manchester.ac.uk/bryce/amber
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Equilibration

• In the initial structure, there 
is a space between the 
protein and the water.

• It is necessary to optimize 
water arrangement by 
performing a constant-
pressure MD simulation.

• During the simulation, 
positions of protein atoms 
are restrained to their initial 
position and the restraints 
are gradually relaxed. Decrease 

of volume

Space around 
the protein

Restrained constant-
pressure MD simulation
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Complex structure modeling

• Predicts protein-protein or protein-small 
molecule complex structure.

• If an experimental structure of similar complex 
is available, you should try following methods:

– Homology modeling

– Structure superposition

• If not, try

– Docking simulation
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Structure superposition (1)

1. Start Discovery Studio 3.0 Client.

2. Choose “File”→“Open URL” from the menu, set 
ID to “1GUA” (complex of Rap1A and Ras
binding domain of Raf-1), and click “Open.”

3. Choose “File”→“Insert From”→“URL”, set ID to 
“5P21” (Ras), and click “Open.”

4. Click “Macromolecules” button, expand “Align 
Sequences and Structures”, click “Align 
Structures” in the Align by Structure Similarity 
section, and click “Run.”
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Structure superposition (2)

1. Result is displayed 
in a new Molecule 
Window. Change 
Display Style to Line.

2. Hide Rap1A 
structure.

3. Choose 
“Structure”→
“Monitor”→
“Intermolecular 
Bumps” to display 
bumps between 
proteins.

Ras Raf-1
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Docking simulation

• Dock a ligand into ligand-binding site on the 
surface of a receptor protein.

• Different methods are used depending on the 
type of ligand (protein or small molecule).

+

receptor ligand complex
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Binding free energy
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Binding free energy is related 
with dissociation constant.
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Components of binding free energy

• Free energy is the sum of potential energy, volume-
dependent term, and entropy-dependent term.

– Receptor-ligand interaction: ΔEint < 0→stabilizing

– Desolvation: ΔEdesolv > 0→destabilizing

– Restriction on the conformational flexibility: ΔSconf < 0
→destabilizing

– Release of bound water: ΔSwat < 0→stabilizing

 watconfdesolvintbind SSTEESTEG

TSPVEG
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Calculation of binding free energy

• Energy method
– Considers only change in potential energy.
– Ignores effects of solvation and conformational entropy.

• MM-PB/SA method
– Calculates the free energy from potential energy, solvation 

energy derived from Poisson-Boltzmann equation and surface 
area model, and conformational entropy obtained from 
vibrational analysis.

• Free-energy perturbation method
– Calculates free-energy change by the substitution of a 

functional group.
– Gives an accurate result only when the structural difference 

caused by the substitution is very small.

• Score function
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Protein-protein docking

• Both of receptor and ligand are treated as rigid 
bodies. Conformational changes upon complex 
formation are not considered.

• Three translational and three rotational degrees
of freedom of ligand are
considered.
– Rotation is described with

Euler angle.

• Shape complementarity is
important.

http://en.wikipedia.org/wiki/Euler_angles18

http://upload.wikimedia.org/wikipedia/commons/8/82/Euler.png
http://upload.wikimedia.org/wikipedia/commons/8/82/Euler.png


Shape complementarity (1)

= 1 (solvent accessible surface layer)

= 9i (solvent excluding surface layer)

Receptor Ligand
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Shape complementarity (2)

Calculate product of scores for each grid.
Real part of sum of products = Docking score = 4
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Shape complementarity (3)

= –81
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Calculate product of scores for each grid.
Real part of sum of products = Docking score = 3–81 = –78



Efficient calculation

• Generalization

Find ligand position (a, b, c) that maximizes S.
• S can be efficiently calculated with fast Fourier 

transform (FFT).

• S is calculated for different ligand orientation.
• It is possible to calculated electrostatic and other 

interactions in a similar manner. 
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Docking software

• FTDock
http://www.sbg.bio.ic.ac.uk/docking/ftdock.html

• ZDock
http://zlab.bu.edu/zdock/index.shtml

• HEX
http://www.loria.fr/~ritchied/hex/

• DOT
http://www.sdsc.edu/CCMS/DOT/

• GRAMM-X
http://vakser.bioinformatics.ku.edu/resources/gramm/grammx
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An application of ZDock

• Complex of TEM-1 β-lactamase and its inhibitor
– β-lactamase: 1ZG4 (receptor)
– Inhibitor: 3GMU (ligand)

Top ranked model Experiment (1JTG) 24



Protein-small molecule docking

• Find the ligand-binding site on the surface of 
the receptor protein. Then, dock the ligand 
into the site.

• Search the conformational space of ligand for 
the free-energy minimum “pose” by 
translating and rotating the ligand and 
rotating all the rotatable bonds in the ligand.

• Usually, the receptor atoms are not moved. 
The receptor is treated as a rigid body.
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Empirical score function (1)

• Ludi

– Binding free energy change is expressed as the sum of the 
hydrogen-bond term, ionic-interaction term, lipophilic-
interaction term and the loss of free energy due to 
freezing of internal degrees of freedom in the ligand.

– Coefficients ΔGx were determined by fitting the calculated 
free-energy values to the experimental data of 45 protein-
small molecule complexes.
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Böhm (1994) J. Comput.-Aided Mol. Des. 8, 243.26



Empirical score function (2)

Böhm (1994) J. Comput.-Aided Mol. Des. 8, 243.27



Statistical potential

• Potential of mean force（Pmf）

– Plot of free-energy along the reaction coordinate.
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Statistical potential

• Potential of mean force（Pmf）

– Plot of free-energy along the reaction coordinate.

– Related with probability distribution function.

– Probability distribution as a function of the 
distance between protein and ligand atoms, pij(r), 
was calculated for each pair of atom types i and j
using 77 complex structures.

         rprpRTrprpRTrG ij
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bulk
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Muegge & Martin (1999) J. Med. Chem. 42, 791.29



Application to drug discovery

• In drug discovery, high-throughput screening (HTS) is 
used to efficiently and exhaustively search the 
compound library for drug candidates that tightly 
bind to the target protein.

• It costs huge amount of money to establish the 
compound library and binding-assay system.

• It is possible to evaluate the affinity of a ligand to the 
protein by docking simulation.→virtual screening
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Virtual screening

Compound
library

Protein
structure

Docking
simulation

Lead
compound

Disease-related
gene product
(receptor or enzyme)

Select compounds 
with good scores

Cavity
detection
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Compound library

• Available Chemicals Directory (ACD)
– Database of commercially available compounds.
– http://accelrys.com/products/databases/sourcing/available-

chemicals-directory.html
– Includes about 3,870,000 compounds.

• ZINC
– ‘Ready-to-dock’ 3D-structure database provided by USCF.
– http://zinc.docking.org/
– Includes about 21,000,000 compounds.

• PubChem
– Provided by NCBI.
– http://pubchem.ncbi.nlm.nih.gov/
– Includes about 57,000,000 compounds.
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Cavity detection

• A ligand binds to the cavity on the surface of a protein.
• SURFNET

– http://www.biochem.ucl.ac.uk/~roman/surfnet/surfnet.html
– Detects “gap regions” on the protein surface.

• PASS
– http://www.ccl.net/cca/software/UNIX/pass/

overview.shtml
– Detects cavities on the protein surface and ranks them.

• Q-SiteFinder
– http://www.bioinformatics.leeds.ac.uk/qsitefinder/

– Detects cavities on the protein surface and ranks them based on 
the interaction energy with CH4 probe.
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Docking software

• DOCK
– http://dock.compbio.ucsf.edu/

– Matches ligand atoms with spheres that represent the cavity.

• AutoDock
– http://autodock.scripps.edu/

– Optimizes empirical free-energy score with genetic algorithm (GA).

• GOLD
– http://www.ccdc.cam.ac.uk/products/life_sciences/gold/

– Optimizes score function with GA.

• Only the translational, rotational, and torsional degrees of 
freedom of the ligand are considered and the flexibility of the 
protein is not considered. 
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Practice of docking simulation

• Dock an inhibitor to N1 neuraminidase using 
Discovery Studio 3.0 Client.

1. Obtain crystal structure of N1 neuraminidase.

2. Detect cavity.

3. Obtain structure data of the inhibitor.

4. Perform docking simulation.

5. Analyze the result.
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1. Structure of receptor

1. Open the structure of N1 
neuraminidase (PDB ID: 
2HU0).

– The B chain in this 
structure binds oseltamivir
(trade name: Tamiflu).

2. Select B–H chains and 
delete them.

3. Change Display Style to 
Line.

Select and delete
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2. Cavity detection

1. Apply “charmm27” force field to the protein.

2. Click “Receptor-Ligand Interactions” button, 
expand “Define and Edit Binding Site”, and 
click “Define Receptor: 2HU0.”

3. Click “From Receptor Cavities” in the Define 
Site section.→Cavities are displayed.
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3. Structure of ligand (1)

1. Access PubChem
(http://pubchem.ncbi.nlm.nih.gov/), enter 
“oseltamivir” in the query box and click “GO.”

2. Click the hit with CID 65028.

3. Save the structural data in 3D SDF
on Desktop.

4. Open it with Discovery Studio 3.0.
5. Change the molecule’s name to

“oseltamivir” in Molecule tab of
Data Table. Check

Click here
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3. Structure of ligand (2)

6. Since the ethyl group is removed in
the liver, delete it from the structure.

7. Select atoms in the carboxyl group,
and choose “Chemistry”→“Bond”→
“Partial Double” from the menu.

8. Select the nitrogen atom of the NH2
group and choose “Chemistry”→
“Charge”→“+1” to change the charge to +1.
(A hydrogen atom is automatically added.)

9. Apply “CHARMm” force field to the molecule.
10. Expand “Run Simulations”, click “Minimization”, and 

click “Run.”

Delete

+1
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4. Docking simulation

1. Activate the Molecule Window in which 2HU0 
is displayed.

2. Click “Receptor-Ligand Interactions” button, 
expand “Dock Ligands”, and click “Dock Ligands 
(CDOCKER)” in Docking Optimization section.

3. Set Input Receptor,
Input Ligands as
shown here and
click “Run.”
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CDOCKER

• Developer
– C. L. Brooks III, M. Vieth, et al.
– Wu et al. J. Comput. Chem. 24, 1549 (2003).

• Potential energy function
– CHARMm

• Optimization method
– Simulated annealing (SA) and energy minimization
– In SA, the interaction energy is evaluated with a grid-

based method.
– In energy minimization, interaction energy is 

calculated by using the potential energy function.

41



5. Analysis of the result

1. When the calculation has finished, the result is 
shown in a new Molecule Window. Uncheck 
Visibility Locked of 2HU0 in Data Table.

2. Hide all the binding site indicators (Site 1–11).

3. Choose “Chemistry”→“Hydrogens”→“Hide.”

4. Docking poses are sorted in the descending 
order of –CDOCKER_ENERGY values below the 
second raw of Data Table.
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Comparison with experiment (1)

• Interactions between 
the ligand and the 
protein are illustrated in 
the Summary page of 
2HU0 at the RCSB site.

• Which pose shows 
similar interactions to 
those in the 
experimental structure?

43
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Comparison with experiment (2)

• Since the B chain of 2HU0 
binds oseltamivir, the pose 
is directly compared with 
the experimental one by 
superimposing the B chain 
on the receptor protein.

• The fifth-ranked pose is 
very close to the 
experimental one.

• Note that the energy 
difference between the top-
ranked and fifth-ranked 
poses is small.
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Exercise

• This table lists the activity 
of the analogues tested 
during the development 
of oseltamivir.
(Oseltamivir acid is 6h.)

• Dock one of the 
analogues to N1 
neuraminidase.

• Discuss the difference in 
the docking pose and the 
energy.

45Kim et al. J. Am. Chem. Soc. 119, 681 (1997).



The State of molecular simulation

• Feasible
– Folding simulation of a small protein

– Refinement of accurate models

– Reproduction of thermal fluctuation and fast (up to 
microseconds order) motions

• Difficult
– Folding simulation of a large protein

– Refinement of inaccurate models

– Reproduction of slow motions

– Cell-scale simulation
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Time scale of protein dynamics

永山國昭 「生命と物質 生物物理学入門」より引用

1 ps 1 ns 1 μs 1 ms
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Folding simulations

Gray: NMR, Blue: Simulation

Simmerling et al. J. Am. Chem. Soc.
124, 11258 (2002).

Trp9

Thr8

Gly7

Thr6

Glu5

Pro4

Asp3

Tyr2

Satoh et al. FEBS Lett. 580, 3422 (2006).

Yellow: NMR, Pink: Simulation
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An MD simulation of Aquaporin

• The protein is 
embedded in a lipid 
bilayer and water 
molecules are arranged 
on both sides of the 
membrane.

• Water permeation rate
Expt.: 3×109 sec−1

Simulation: 16 / 10 ns
→1.6×109 sec−1

de Groot & Grubmuller Science 294, 2353 (2001).
de Groot & Grubmüller Curr. Opin. Struct. Biol. 15, 176 (2005).49



Ligand-binding simulation

• MD simulations of binding of the beta-blocker drugs, 
alprenolol, etc., to its receptor, β2-adrenergic receptor.

• Binding rate constant
– Experiment: 1.0×107 M–1 s–1

– Simulation: 3.1×107 M–1 s–1

Dror et al. PNAS 108, 13118 (2011).
50



http://sc09.supercomputing.org/
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Shaw’s approach

• They developed a special 
purpose system for MD 
simulation named Anton.

• They can conduct a MD 
simulation of 23,558-
atom system at the speed 
of 16.4 μs per day using 
512 Anton nodes.

• The simulation speed of a 
PC cluster is at most 100 
ns per day.
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The K supercomputer

• Shared use starts on 
October.
(http://www.aics.riken.jp)

• It has more than 80,000 
Fujitsu CPUs capable of 
performing 1.28 ×1011

floating point calculations 
per second (128 GFLOPS), 
and can perform 1016

floating point calculations 
per second (10 PFLOPS) in 
total.

http://jp.fujitsu.com/about/tech/k/
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Freddolino et al. Biophys. J. 94, L75 (2008).

Accuracy of force field parameters

Further improvement is necessary.
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Coarse-grained (CG) model

• In the MD simulation, all of the details of the 
dynamics, including the bond-stretching motions, 
are reproduced.

• Such detailed information is not necessary.

• Coarse-graining of a molecule
– Allows use of a longer time step.
– Reduces the computational cost of the calculation of 

interaction.
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MARITINI force field

• Developed by Marrink’s
group.

• Maps four non-hydrogen 
atoms into one particle.

• Force field parameters were 
determined so as to 
reproduce free energies of 
hydration, vaporization, and 
partitioning between water 
and organic phases.

• Time step is 30 fs. The 
effective time is 4-fold 
longer.
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A simulation of lipid bilayer

• 128 DSPC (distearoyl-phosphatidylcholine) molecules are 
randomly arranged in a cube of edge length 77 Å.

• After energy minimization, 768 CG water particles, each of 
which corresponds to four water molecules, are arranged 
in the cube.

• With the time step of 30 fs, 900,000-step constant-NPT
simulation (effective time of 108 ns) were performed at 
323 K and at 1 bar.

• Download membrane.tpr, membrane.trr from the lecture’s 
page. Visualize it with UCSF Chimera.

• Choose “Tools”→“MD/Ensemble Analysis”→“MD Movie.”
• Set Trajectory format to “GROMACS”, Run input (.tpr) to 

“membrane.tpr”, and Trajectory (.trr) to “membrane.trr.”
• Click “OK.”
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A simulation of liposome

• Increase of the interior pressure causes the burst of a liposome.
• When a mechano-sensitive channel (MscL) is embedded in its 

membrane, water is released through the channel and the 
liposome does not burst.

Louhivuori et al. PNAS 107, 19856 (2010).
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Perspectives

• It will become possible to perform simulations for 
longer (milliseconds to seconds) time by further 
improvement of computer performance.

– Further improvement of the accuracy of the potential 
energy function is necessary.

• It will become possible to perform cell-scale 
simulations by increased size of the computer.

– Development of multi-scale methods that combine 
all-atom and coarse-grained models is necessary.
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How to send your report

• Use PowerPoint to create your report.

• Report should include the results and 
discussion of the exercise.

• Send the PowerPoint file to
tterada@iu.a.u-tokyo.ac.jp.

• Subject of the e-mail should be “Molecular 
modeling” and write your name and ID card 
number in the body of the e-mail.
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