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Conformational energy

• When you exert a force on a object, the 
object is deformed and the “potential energy” 
of the object increases.

• Similarly, when a molecule changes its 
structure, its potential energy changes.

Force
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Potential energy of a molecule

• Potential energy of a molecule can be calculated 

by solving the Schrödinger equation 

approximately with molecular orbital (MO) method.
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Practice of MO calculation (1)

• In this lecture, we use quantum chemical 

calculation software, Gaussian 09W.

• Double-click the icon     to start the graphic 

user interface (GUI) of this software, 

GaussView 5.0.

Control Panel Molecule View Window

Current Fragment
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Practice of MO calculation (2)

1. Click Ring Fragment button in

the Control Panel, select

benzene, and click within

Molecule View Window

2. Choose “Calculate” →

“Gaussian Calculation Setup…”

from the menu of the Control Panel

3. Select “Energy” as Job type, select “6-31G(d)” as 

Basis set  in the Method tab, and click “Submit.”

4. Save the input file as ”benzene.gjf” on Desktop.

5. Click “OK” when Run Gaussian Window appears.
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Practice of MO method (3)

6. When the calculation has finished, click 

“はい” to close Gaussian window.

7. Select “benzene.log” in the Gaussian Job 

Completed window and click “OK.”

8. Choose “Results” → “Summary” from the 

menu of the Control Panel.

E(RHF)* indicates the potential energy of the 

molecule.
*1 a.u. = 627.509 391 kcal/mol
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Technical terms

• Method:

– Hartree-Fock: the most basic ab initio method

– Semi-empirical: applicable to a large system, but less accurate

– DFT: more accurate and computationally less expensive. 

Electron correlation effect is partly considered.

• Basis Set:

– STO-3G, 3-21G, 6-31G, 6-311G, etc, in order of complexity. The 

more complex basis set can approximate the molecular orbital 

the more accurately.

– Diffuse (+, ++) and/or polarization [(d), (d,p), etc] functions are 

added as required.
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Change the structure

• After clicking Modify Bond button in the Control Panel, 

click two neighboring carbon atoms of the benzene molecule.

• Change the bond length.

• Calculate the potential energy.

(Save the input file as benzene2.gjf on the Desktop.)
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Structural energy

• Examine how the energy changes as

– Bond lengths

– Angles

– Dihedral angles

– Interatomic distances between atoms that are 

not covalently bonded

change in simple model molecules.

11



Diatomic molecule (1)

1. Download H2.gjf from this lecture’s web page.

2. Choose “Gaussian 09W” → “Gaussian 09W” 

from Start menu to start Gaussian 09W.

3. Choose “File” → “Open” from the menu to open 

H2.gjf.

4. Choose “File” → “Exit & Run” from the menu to 

start the calculation.

5. Save the output file as H2.out on the Desktop.
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Diatomic molecule (2)

6. When the calculation has finished, choose “File” → 

“Exit” from the menu.

7. Start GaussView 5.0. Choose “File” → “Open” from 

the menu of the Control Panel to open H2.out. 

(Select ”Gaussian Output Files (*.out *.log)” as ファイ
ルの種類.)

8. Choose “Results” → “Scan” from the menu of the

Control Panel.

9. Right-click within the Scan plot window, choose 

“Save Data” from the menu, and save the data as 

H2_scan.txt on the Desktop.
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Diatomic molecule (3)

• Open H2_scan.txt with 

Excel and plot the 

potential energy against 

the bond length. 

• The energy is well 

approximated with a 

fourth-order polynomial.

• Potential energy can be 

calculated at low 

computational cost with 

this polynomial function.

Potential energy of H2 as a 

function of the bond length

y = 2.6393x4 - 9.5699x3 + 13.26x2 - 8.1636x + 0.7395
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Potential energy function

• The bond length thermally 

fluctuates about the energy 

minimum bond length.

• In biomolecular simulations, the 

temperature is about 300 K.

→kT = 0.6 kcal mol–1 = 10–3 a.u.

• The width of the fluctuation is 

about 0.04 Å.
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Taylor series

Taylor series of f(x) in the neighborhood of p.

Δx = x – p.
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Comparison of dynamics
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The trajectory of classical dynamics 

based on the potential energy function is 

almost the same as that of ab inito MD.
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Energy of three-atom molecule

• The energy function is 

approximated as the sum 

of r-dependent and θ-

dependent terms.

θ

Model: water
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Intermolecular interaction (1)

1. Start GaussView 5.0. Click the icon of Element Fragment in the 

Control Panel, and select “O” to show “Oxygen Tetravalent” in 

Current Fragment window. 

2. Click on two different points within Molecule View window.

3. Select “C” from the Element

Fragments to show “Carbon

Tetrahedral” in the Current

Fragment window. Click on

one of hydrogen atoms of H2O

to replace it with CH3.

4. Similarly, replace one hydrogen

atom of another H2O with CH3
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Intermolecular interaction (2)

5. Choose “Calculate” →“Gaussian Calculation Setup…” from 

the menu of Control Panel. Select “Energy” as Job type, 

select “6-31G(d)” as Basis set, and click “Submit.” Save the 

input file as “methanol2.gjf” on the Desktop.

6. Similarly, calculate energy for a single molecule. Save the 

input file as “methanol1.gjf” on the Desktop.

7. Calculate interaction energy as:

 BAAB EEEE 

E = –230.0688122 –[2×(–115.0334869)]

= –0.0018384 a.u. = –1.15 kcal mol–1
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Electrostatic potential (1)

• Electrostatic energy of a 

particle is calculated as the 

product of electrostatic 

potential (ESP) at the position 

and the charge of the particle.

• ESP is calculated from the 

charge distribution.

• The right figure shows the ESP 

of a HF molecule.

H

F

x

y

z

x = 1.83 Å 
 

 




rr

r
rr


 d

22



Electrostatic potential (2)

• ESP generated by a molecule 

is approximated by that 

generated by point charges 

placed at the centers of its 

atoms.

• The point charges are 

determined to minimize the 

error between the original and 

the approximated ESPs.

– Charge of H: 0.26

– Charge of F: –0.26
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Van der Waals interactions

r

Methane

Attraction between methane molecules

Attraction between nonpolar molecules can only be 

calculated with the method that considers the 

electronic correlation effect.
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Origin of the attraction

<>=0 <E(r)>=0

Fluctuation of the electron 

cloud produce an 

instantaneous electric dipole 

moment even on a nonpolar 

molecule, which induces an 

electric dipole on nearby 

molecules.

The interaction between the 

dipole and the induced 

dipole is always attractive.

attraction

attraction
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Van der Waals energy function
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Components of interaction

+q–q

+q

–q
Attraction

Repulsion

Electrostatic interaction

van der Waals interaction
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Dihedral angle energy

f

Model: butane

Energy of butane as a 

function of dihedral angle

Gaussian job file: butane.gjf
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• Energy function of butane is expressed as the sum of a 

periodic function and van der Waals energy function.
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Exercise 1

• Determine n, δ, ε, and σ of the potential 
energy function of butane.

– Download “butane_scan.xlsx” from this 
lecture’s web page.

– Choose “Plot”→“Plot Molecular Property” from 
the menu of Scan Plot window and select 
“Bond” from the pull-down menu and set atom 
indices to “1” and “4” to obtain the list of the 
distances between the first and fourth carbon 
atoms.
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Molecular mechanics

• QM calculation demands large computational cost.

• The computational cost can be reduced by using 
potential energy function that reproduces QM 
energy values.
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Force field parameters

• Force field parameters

– Parameters used in the potential energy function. 

(equilibrium bond length, force constant, partial 

charge, etc.)

• Ab initio force field parameters

– Derived from QM results.

• Empirical force field parameters

– Determined so as to reproduce the structure and 

thermodynamic quantities.
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Problems and solutions (1)

• A biomacromolecule is composed of a large 

number of atoms.

– It is difficult to apply the QM calculation to the whole 

molecule.

• Atoms are classified into atom types according to 

their chemical properties (type of hybridization or 

substituents). The same parameters are assigned 

to the atoms of the same atom type.

• Parameters are determined for model compound.
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Atom types and model compounds
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Problems and solutions (2)

• In condensed (liquid) phase, molecules are 

close to each other. The interaction between 

two molecules is affected by the other 

molecules near the molecules.

– The parameters determined in

gas phase are not applicable.

Gas phase Condensed phase

1 2 1 2

3
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Effective potential energy

Condensed phase
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Water models (1)

SPC

1.0

109.47

1.7766

0.1554

0.41

TIP3P

0.9572

104.52

1.7683

0.1520

0.417

r(OH)

HOH

r* 



qH

r(OH) [Å], HOH [degree]

r* [Å12 kcal mol-1],

 [Å6 kcal mol-1]

qO=−2qH

6 2*2 r

r*

Van der Waals interaction 

is calculated only between 

oxygen atoms.

Jorgensen et al. J. Chem. Phys. 79, 926 (1983)37



Water models (2)

SPC

0.971

10.77

23.4

58

27

TIP3P

0.982

10.45

16.8

41

18

d

ΔHvap

Cp

α

κ

d: density [g cm−3], ΔHvap: heat of vaporization [kcal mol−1]

Cp: molar isobaric specific heat [cal mol−1 K]

α: coefficient of thermal expansion [10−5 K−1]

κ: compressibility [10−6 atm−1]

All values are calculated or measured at 25 ˚C, 1 atm.
Jorgensen et al. J. Chem. Phys. 79, 926 (1983)

Expt.

0.997

10.51

17.99

25.7

45.8
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Force field parameter sets

• Force field parameter sets are distributed along 

with molecular simulation software.

• AMBER

– http://www.ambermd.org/

• CHARMM

– http://www.charmm.org/

• GROMOS, GROMACS

– http://www.igc.ethz.ch/gromos/

– http://www.gromacs.org/
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Energy minimization (1)

• Changes the conformation to the one 

having lower potential energy.

• Also called “structure optimization.”

• Must be done in advance of the molecular 

dynamics simulation to avoid atomic 

overlaps.
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Energy minimization (2)

• First-order algorithm

– Steepest descent method

Simple, but many steps are required until 

convergence.

– Conjugate gradient method

When the energy function is a quadratic form of n

variables, the minimum is reached in n steps.

• Second-order algorithm

– Newton-Raphson method

Quick to converge, but calculation of Hessian (∇2E) 

requires a large computational cost.
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Modeling a small molecule (1)

1. Start UCSF Chimera.

2. Choose “Tools”→“Structure Editing”→

“Build Structure.”

3. Choose “Start Structure”

and Add “fragment” and

select “benzene” as

the fragment.

4. Enter “DXN”

(dibenzo-p-dioxin) in the

box of Residue name

and click “Apply.”
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Modeling a small molecule (2)

5. Select a hydrogen atom by clicking it 

while pressing the Ctrl key.

6. Change into the

“Modify structure”

mode, set as shown in

the right, and “Apply.”

→The selected atom

is changed to oxygen.
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Modeling a small molecule (3)

7. Select the hydrogen atoms bonded to the oxygen 

atom.

8. Set as shown in the right

and “Apply.”

→Changed to carbon.

9. Using this function,

generate the model of

dibenzo-p-dioxin.
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Energy minimization

1. Choose “Tools”→“Structure Editing”→“Add

Charge.”

2. Select “AMBER ff14SB” and “AM1-BCC” for 

Standard residues and Other residues, 

respectively, and click “OK.”

3. Select “+0” for Net Charge and “OK.”

4. Choose “Tools”→“Structure Editing”→ “Minimize 

Structure” and click “minimize.”

5. Find the energy value becomes smaller in 

“Favorites”→“Reply Log.”
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SMILES

• SMILES is a representation of the molecular 

structure.

• Select “Add SMILES string” in the Build Structure 

window in the “Start structure” mode.

• Examples of SMILES string.

– benzene: c1ccccc1

(Lower cases are used for aromatic atoms)

– dibenzo-p-dioxin: c13ccccc1Oc2ccccc2O3

– alanine: [N+][C@@H](C)C(=O)[O-]

http://www.daylight.com/dayhtml/doc/theory/theory.smiles.html 46



Exercise 2

• Generate this molecule and do energy 

minimization.

– Use SMILES “C1CCCC=C1” to generate the ring

• Save the image of the energy-minimized structure 

in the PNG format.

Oseltamivir: an antiviral drug

(trade name: Tamiflu)

Formula: C16H28N2O4
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Submission instructions

• Attach the Excel file of Exercise 1 and the image 

file of Exercise 2 to an email. 

• Put the energy values before and after the energy 

minimization in the body of the email.

• Put “Molecular Modeling” in the Subject field.

• Be sure to put your name, ID card number (if you 

are a student), and registration ID (e.g. 19001) in 

the body of the email.

• Send the email to Prof. Tohru Terada 

(tterada@iu.a.u-tokyo.ac.jp).
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